<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>The ultimate guide to hen weekends &bull; Wedding Ideas magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.weddingideasmag.com/xmlrpc.php" />
    	<link href='https://fonts.googleapis.com/css?family=Great+Vibes' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Nunito' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600" rel="stylesheet">
	<link href='https://fonts.googleapis.com/css?family=Just+Another+Hand' rel='stylesheet' type='text/css'>
    <script src="https://use.fontawesome.com/8bfc028fe9.js"></script>
    <meta property="og:image" content="https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-featured.jpg" /><meta name="author" content="Lauren Fraser">
<link rel="icon" type="image/png" href="/wp-content/themes/Newspaper-child/images/logos/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/wp-content/themes/Newspaper-child/images/logos/iOS-Bookmarklet-76px.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/wp-content/themes/Newspaper-child/images/logos/iOS-Bookmarklet-120px.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/wp-content/themes/Newspaper-child/images/logos/iOS-Bookmarklet-152px.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wp-content/themes/Newspaper-child/images/logos/iOS-Bookmarklet-114px.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wp-content/themes/Newspaper-child/images/logos/iOS-Bookmarklet-144px.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hen weekends are your last big party before you get hitched, so there’s a lot riding on getting it right. Here are the ideas you need to make it amazing"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.weddingideasmag.com/ultimate-guide-hen-weekends/" />
<link rel="publisher" href="https://plus.google.com/+weddingideasmagazine/"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The ultimate guide to hen weekends &bull; Wedding Ideas magazine" />
<meta property="og:description" content="Hen weekends are your last big party before you get hitched, so there’s a lot riding on getting it right. Here are the ideas you need to make it amazing" />
<meta property="og:url" content="https://www.weddingideasmag.com/ultimate-guide-hen-weekends/" />
<meta property="og:site_name" content="Wedding Ideas" />
<meta property="article:publisher" content="https://www.facebook.com/weddingideasmagazine" />
<meta property="article:tag" content="hen do" />
<meta property="article:tag" content="hen weekend" />
<meta property="article:tag" content="planning" />
<meta property="article:tag" content="stag do" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-05-13T11:30:22+01:00" />
<meta property="article:modified_time" content="2017-05-10T12:06:14+01:00" />
<meta property="og:updated_time" content="2017-05-10T12:06:14+01:00" />
<meta property="fb:admins" content="752751256" />
<meta property="og:image" content="https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-featured.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hen weekends are your last big party before you get hitched, so there’s a lot riding on getting it right. Here are the ideas you need to make it amazing" />
<meta name="twitter:title" content="The ultimate guide to hen weekends &bull; Wedding Ideas magazine" />
<meta name="twitter:site" content="@wimagazine" />
<meta name="twitter:image" content="https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-featured.jpg" />
<meta name="twitter:creator" content="@laurenwimag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wedding Ideas &raquo; Feed" href="https://www.weddingideasmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wedding Ideas &raquo; Comments Feed" href="https://www.weddingideasmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wedding Ideas &raquo; iCal Feed" href="https://www.weddingideasmag.com/dates-for-your-diary/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wedding Ideas &raquo; The ultimate guide to hen weekends Comments Feed" href="https://www.weddingideasmag.com/ultimate-guide-hen-weekends/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.weddingideasmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.5"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.weddingideasmag.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.92' type='text/css' media='all' />
<link rel='stylesheet' id='wbounce-style-css'  href='https://www.weddingideasmag.com/wp-content/plugins/wbounce/frontend/css/min/wbounce.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='https://www.weddingideasmag.com/wp-content/plugins/wbounce/frontend/css/min/animate.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A400%2C700%7CTitillium+Web%3A400%2C700%7CPatua+One%3A400%2C700%7CPlayfair+Display%3A400%2C700&#038;ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.weddingideasmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.weddingideasmag.com/wp-content/themes/Newspaper/style.css?ver=7.1.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.weddingideasmag.com/wp-content/themes/Newspaper-child/style.css?ver=7.1.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.weddingideasmag.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.weddingideasmag.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.weddingideasmag.com","wp_site_url":"https:\/\/www.weddingideasmag.com","wp_root_url":"https:\/\/www.weddingideasmag.com","wp_plugins_url":"https:\/\/www.weddingideasmag.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.weddingideasmag.com\/wp-content","wp_includes_url":"https:\/\/www.weddingideasmag.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.92'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.92'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/wbounce/frontend/js/min/wbounce.min.js?ver=1.6.2.3'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/themes/Newspaper-child/js/min/jquery.weddingideas-min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='https://www.weddingideasmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.weddingideasmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.weddingideasmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.weddingideasmag.com/?p=117491' />
<link rel="alternate" type="application/json+oembed" href="https://www.weddingideasmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.weddingideasmag.com%2Fultimate-guide-hen-weekends%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.weddingideasmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.weddingideasmag.com%2Fultimate-guide-hen-weekends%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.23" /> -->
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'e9c527badb';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.weddingideasmag.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type="text/css"></style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.weddingideasmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.weddingideasmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.weddingideasmag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/www.weddingideasmag.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=300;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1548060-8']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    	
	    
    	<script type='text/javascript'>
		(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>

	<script type="text/javascript">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</script>
	<!--	Start CMC DFP  -->
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2611224/WeddingIdeas-DMPU', [300, 600], 'div-gpt-ad-1477573745800-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>

<body class="single single-post postid-117491 single-format-standard featured hen-and-stag ultimate-guide-hen-weekends single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
	
	<div id="background-wallpaper">
	<div id="wallpaper">
		<!-- /4856165/WI_Website_Wallpaper -->
		<div id='wi_website_wallpaper'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('wi_website_wallpaper'); });
			</script>
		</div>
	</div>
    
    <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        				
<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		
	<div class="menu-main-menu-simple-container">
		<ul id="menu-main-menu-simple" class=""><!-- WEDDING PLANNING -->

<li class="menu-planning menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-planning/">Wedding Planning</a>
	<ul class="sub-menu">
		
		<!-- THE ESSENTIALS -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">The Essentials</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-budget-and-finance/">Budget and Finance</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-cakes/">Cakes</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-cars-and-transport/">Cars and Transport</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-favours/">Favours</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-flowers/">Flowers</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-gift-list/">Gift List</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/honeymoons/">Honeymoons</a></li>				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-insurance/">Insurance</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-photography/">Photography</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-stationery/">Stationery</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-videography/">Videography</a></li>
				
			</ul>
		</li>
		
		<!-- CEREMONY & RECEPTION -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Ceremony &amp; Reception</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-readings-and-speeches/">Readings and Speeches</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-venues/">Wedding Venues</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-ceremony/">The Ceremony</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-entertainment/">Entertainment</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-guests/">Guests</a></li>
				<!--<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/marquee-weddings/">Marquee Weddings</a></li>-->
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-catering/">Catering</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/weddings-abroad/">Weddings Abroad</a></li>
			</ul>
		</li>
		
		<!-- BRIDAL STYLE -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Your Bridal Style</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dresses/">Dresses</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-accessories/">Accessories</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-hair-and-makeup/">Hair and Makeup</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-lingerie/">Lingerie</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-jewellery/">Jewellery</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-shoes/">Shoes</a></li>
				<!--<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-tiaras/">Tiaras</a></li>-->
			</ul>
		</li>
		
		<!--
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-readings-and-speeches/">Readings and Speeches</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-decoration/">Decoration</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-favours/">Wedding Favours</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-flowers/">Wedding Flowers</a></li>
			</ul>
		</li>-->
		
		<!-- THE BRIDAL PARTY -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/bridal-party/">Bridal Party</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/bridesmaids/">Bridesmaids</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/groom/">Groom</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/mother-of-the-bride/">Mother of the Bride</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/children-at-weddings/">Children at Weddings</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-guests/">Guests</a></li>
			</ul>
		</li>
		
		<!-- PLANNING HELP -->
		<li class="menu-planning-essentials menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-planning/">* Planning Help *</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/just-engaged/">Just Engaged? Start here</a></li>
				<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu"><a href="/just-engaged-download-our-free-wedding-planning-tools-today/">FREE Planning Tools</a></li>
				<li class="menu-checklist menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-checklist/">Wedding Checklist</a></li>
				<li class="menu-diary menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/dates-for-your-diary/">Events Diary</a></li>							<li class="menu-supply menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers/">Wedding Suppliers</a></li>
			</ul>
		</li>

	</ul>
</li>
			
			
			
			
<!-- REAL WEDDINGS -->

<li class="menu-real-weddings menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/real-weddings/">Real Weddings</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">View By Style</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/real-weddings-abroad/">Abroad</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/budget-weddings/">Budget</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/celebrity-weddings/">Celebrity</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/city-weddings/">City</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/country-weddings/">Country</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/diy-weddings/">DIY</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/seaside-weddings/">Seaside</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/vintage-weddings/">Vintage</a></li>
			</ul>	
		</li>		
				
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">View By Season</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/spring-weddings/">Spring</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/summer-weddings/">Summer</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/autumn-weddings/">Autumn</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/winter-weddings/">Winter</a></li>
			</ul>
		</li>
	</ul>
</li>

<!-- THEMES -->

<li class="menu-themes menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-themes/">Themes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Hot Themes Right Now</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/1920s-theme/">1920s</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/1950s-theme/">1950s</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/birds-butterflies-theme/">Birds & Butterflies</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/country-garden-theme/">Country Garden</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/floral-theme/">Floral</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/lace-theme/">Lace</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/rustic-theme/">Rustic</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/seaside-theme/">Seaside</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/vintage-theme/">Vintage</a></li>
			</ul>	
		</li>		
				
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Classic Themes</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/brights-theme/">Brights</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/christmas-theme/">Christmas</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/diy-theme/">DIY</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/festival-theme/">Festival</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/hollywood-theme/">Hollywood</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/military-theme/">Military</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/quirky-theme/">Quirky</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/sparkle-theme/">Sparkle</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/travel-theme/">Travel</a></li>
			</ul>
		</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Themes By Colour</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/black-white-theme/">Black & White</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/blue-theme/">Blue</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/gold-theme/">Gold</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/green-theme/">Green</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/orange-theme/">Orange</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/purple-theme/">Purple</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/red-theme/">Red</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/yellow-theme/">Yellow</a></li>
			</ul>
		</li>
	</ul>
</li>

<!-- FASHION -->

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-fashion/">Fashion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dress-collections/">Wedding Dress Collections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dresses/">Wedding Dresses</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/plus-sized-wedding-dresses/">Plus-Sized Wedding Dresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/bridesmaids-dresses/">Bridesmaids Dresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/groomswear/">Groomswear</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-shoes/">Shoes</a></li>						
	</ul>
</li>

<!-- COMPETITIONS -->

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu"><a href="/category/wedding-competitions/">Competitions</a></li>


<!-- MAGAZINE -->

<li class="menu-mag menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/magazine-issues/">Mag</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/issue-173-for-may/">Latest Issue</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/subscribe-to-wedding-ideas-magazine/">Subscribe to Wedding Ideas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a target="_blank" href="https://www.chelseamagazines.com/shop/wedding-ideas/">Buy Single Issues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/category/magazine-issues/">See Past Issues</a></li>
	</ul>
</li>

<!-- FORUM -->

<!--
<li class="menu-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a href="http://www.weddingideasmag.com/forum/">Forum</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/forum/index.php?app=core&amp;module=global&amp;section=register">Register an account</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/forum/index.php?app=core&amp;module=global&amp;section=login">Sign in to your account</a></li>
	</ul>
</li>
-->

<!-- Directory -->

<li class="menu-directory menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a href="/suppliers">Directory</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers">Find a supplier</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers/my-account/">Sign in/Register</a></li>
	</ul>
</li>

<!-- SHOP -->

<li class="menu-shop menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu "><a href="/shop/">Shop</a></li></ul>
	</div>
</div>		
		     </div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.weddingideasmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
<center>
<!--     /4856165/WI_Website_Billboard -->
    <div id='div-gpt-ad-1490865080235-0' style='width:100%; border-bottom: 10px solid #E3147F; background: #d2ccd3; padding:20px; text-align:center;height:300px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490865080235-0'); });
    </script>
    <br>
    </div>
</center> 
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/weddingideasmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+weddingideasmagazine/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weddingideas" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/weddingideasmag" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/wimagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/wedideas" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.weddingideasmag.com/">
            <img class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo-Retina.png" src="/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo.png" alt="Wedding Ideas magazine logo" title="Wedding Ideas Magazine - Number one for real weddings and great planning ideas for bride, groom, bridesmaids, hen, stag, dress, flowers, cakes and much more"/>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- WI_Website_Header -->
<div id='wi_website_header'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_header'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                
<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">


	<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
	<div class="td-main-menu-logo">
		<a itemprop="url" href="/">
			<img class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo-Retina-Mobile.png" src="/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo-Mobile.png" alt="Wedding Ideas magazine logo" title="Wedding Ideas Magazine - Number one for real weddings and great planning ideas for bride, groom, bridesmaids, hen, stag, dress, flowers, cakes and much more">
			</a>
		<meta itemprop="name" content="Wedding Ideas">
	</div>
	<div class="menu-main-menu-simple-container">
		<ul id="menu-main-menu-simple-1" class="sf-menu sf-js-enabled"><!-- WEDDING PLANNING -->

<li class="menu-planning menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-planning/">Wedding Planning</a>
	<ul class="sub-menu">
		
		<!-- THE ESSENTIALS -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">The Essentials</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-budget-and-finance/">Budget and Finance</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-cakes/">Cakes</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-cars-and-transport/">Cars and Transport</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-favours/">Favours</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-flowers/">Flowers</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-gift-list/">Gift List</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/honeymoons/">Honeymoons</a></li>				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-insurance/">Insurance</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-photography/">Photography</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-stationery/">Stationery</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-videography/">Videography</a></li>
				
			</ul>
		</li>
		
		<!-- CEREMONY & RECEPTION -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Ceremony &amp; Reception</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-readings-and-speeches/">Readings and Speeches</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-venues/">Wedding Venues</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-ceremony/">The Ceremony</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-entertainment/">Entertainment</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-guests/">Guests</a></li>
				<!--<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/marquee-weddings/">Marquee Weddings</a></li>-->
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-catering/">Catering</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/weddings-abroad/">Weddings Abroad</a></li>
			</ul>
		</li>
		
		<!-- BRIDAL STYLE -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Your Bridal Style</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dresses/">Dresses</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-accessories/">Accessories</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-hair-and-makeup/">Hair and Makeup</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-lingerie/">Lingerie</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-jewellery/">Jewellery</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-shoes/">Shoes</a></li>
				<!--<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-tiaras/">Tiaras</a></li>-->
			</ul>
		</li>
		
		<!--
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-readings-and-speeches/">Readings and Speeches</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-decoration/">Decoration</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-favours/">Wedding Favours</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-flowers/">Wedding Flowers</a></li>
			</ul>
		</li>-->
		
		<!-- THE BRIDAL PARTY -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/bridal-party/">Bridal Party</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/bridesmaids/">Bridesmaids</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/groom/">Groom</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/mother-of-the-bride/">Mother of the Bride</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/children-at-weddings/">Children at Weddings</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-guests/">Guests</a></li>
			</ul>
		</li>
		
		<!-- PLANNING HELP -->
		<li class="menu-planning-essentials menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-planning/">* Planning Help *</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/just-engaged/">Just Engaged? Start here</a></li>
				<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu"><a href="/just-engaged-download-our-free-wedding-planning-tools-today/">FREE Planning Tools</a></li>
				<li class="menu-checklist menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-checklist/">Wedding Checklist</a></li>
				<li class="menu-diary menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/dates-for-your-diary/">Events Diary</a></li>							<li class="menu-supply menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers/">Wedding Suppliers</a></li>
			</ul>
		</li>

	</ul>
</li>
			
			
			
			
<!-- REAL WEDDINGS -->

<li class="menu-real-weddings menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/real-weddings/">Real Weddings</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">View By Style</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/real-weddings-abroad/">Abroad</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/budget-weddings/">Budget</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/celebrity-weddings/">Celebrity</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/city-weddings/">City</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/country-weddings/">Country</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/diy-weddings/">DIY</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/seaside-weddings/">Seaside</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/vintage-weddings/">Vintage</a></li>
			</ul>	
		</li>		
				
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">View By Season</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/spring-weddings/">Spring</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/summer-weddings/">Summer</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/autumn-weddings/">Autumn</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/winter-weddings/">Winter</a></li>
			</ul>
		</li>
	</ul>
</li>

<!-- THEMES -->

<li class="menu-themes menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-themes/">Themes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Hot Themes Right Now</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/1920s-theme/">1920s</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/1950s-theme/">1950s</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/birds-butterflies-theme/">Birds & Butterflies</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/country-garden-theme/">Country Garden</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/floral-theme/">Floral</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/lace-theme/">Lace</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/rustic-theme/">Rustic</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/seaside-theme/">Seaside</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/vintage-theme/">Vintage</a></li>
			</ul>	
		</li>		
				
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Classic Themes</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/brights-theme/">Brights</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/christmas-theme/">Christmas</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/diy-theme/">DIY</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/festival-theme/">Festival</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/hollywood-theme/">Hollywood</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/military-theme/">Military</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/quirky-theme/">Quirky</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/sparkle-theme/">Sparkle</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/travel-theme/">Travel</a></li>
			</ul>
		</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Themes By Colour</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/black-white-theme/">Black & White</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/blue-theme/">Blue</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/gold-theme/">Gold</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/green-theme/">Green</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/orange-theme/">Orange</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/purple-theme/">Purple</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/red-theme/">Red</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/yellow-theme/">Yellow</a></li>
			</ul>
		</li>
	</ul>
</li>

<!-- FASHION -->

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-fashion/">Fashion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dress-collections/">Wedding Dress Collections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dresses/">Wedding Dresses</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/plus-sized-wedding-dresses/">Plus-Sized Wedding Dresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/bridesmaids-dresses/">Bridesmaids Dresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/groomswear/">Groomswear</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-shoes/">Shoes</a></li>						
	</ul>
</li>

<!-- COMPETITIONS -->

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu"><a href="/category/wedding-competitions/">Competitions</a></li>


<!-- MAGAZINE -->

<li class="menu-mag menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/magazine-issues/">Mag</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/issue-173-for-may/">Latest Issue</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/subscribe-to-wedding-ideas-magazine/">Subscribe to Wedding Ideas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a target="_blank" href="https://www.chelseamagazines.com/shop/wedding-ideas/">Buy Single Issues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/category/magazine-issues/">See Past Issues</a></li>
	</ul>
</li>

<!-- FORUM -->

<!--
<li class="menu-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a href="http://www.weddingideasmag.com/forum/">Forum</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/forum/index.php?app=core&amp;module=global&amp;section=register">Register an account</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/forum/index.php?app=core&amp;module=global&amp;section=login">Sign in to your account</a></li>
	</ul>
</li>
-->

<!-- Directory -->

<li class="menu-directory menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a href="/suppliers">Directory</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers">Find a supplier</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers/my-account/">Sign in/Register</a></li>
	</ul>
</li>

<!-- SHOP -->

<li class="menu-shop menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu "><a href="/shop/">Shop</a></li></ul>
	</div>
</div>
<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://www.weddingideasmag.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
    <br>
	<div style="display:none;" class="td-container ticker">
		<script>var block_td_uid_1_5917d58db040a = new tdBlock();
block_td_uid_1_5917d58db040a.id = "td_uid_1_5917d58db040a";
block_td_uid_1_5917d58db040a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5917d58db040a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5917d58db040a.td_column_number = "1";
block_td_uid_1_5917d58db040a.block_type = "td_block_trending_now";
block_td_uid_1_5917d58db040a.post_count = "5";
block_td_uid_1_5917d58db040a.found_posts = "5642";
block_td_uid_1_5917d58db040a.header_color = "";
block_td_uid_1_5917d58db040a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5917d58db040a.max_num_pages = "1129";
tdBlocksArray.push(block_td_uid_1_5917d58db040a);
</script><div class="td_block_wrap td_block_trending_now td_uid_1_5917d58db040a_rand td-pb-border-top"  data-td-block-uid="td_uid_1_5917d58db040a" ><div id=td_uid_1_5917d58db040a class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_2_5917d58db6124" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/can-you-guess-in-which-season-this-couple-tied-the-knot/" rel="bookmark" title="Can you guess in which season this couple tied the knot?!">Can you guess in which season this couple tied the knot?!</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/ultimate-guide-hen-weekends/" rel="bookmark" title="The ultimate guide to hen weekends">The ultimate guide to hen weekends</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/enchanted-forest-theme/" rel="bookmark" title="Source the style: enchanted forest theme">Source the style: enchanted forest theme</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/wed-home-away/" rel="bookmark" title="To wed at home or away? Our Deputy Editor Becci decides&#8230;">To wed at home or away? Our Deputy Editor Becci decides&#8230;</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/uks-eurovision-star-lucie-jones-shock-marriage-proposal/" rel="bookmark" title="Uk&#8217;s Eurovision star Lucie Jones&#8217; shock marriage proposal!">Uk&#8217;s Eurovision star Lucie Jones&#8217; shock marriage proposal!</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-wrapper-id="td_uid_2_5917d58db6124"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-wrapper-id="td_uid_2_5917d58db6124"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block -->	</div>
</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-117491" class="post-117491 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-hen-and-stag tag-hen-do tag-hen-weekend tag-planning tag-stag-do" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.weddingideasmag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Hen and Stag" class="entry-crumb" itemprop="url" href="https://www.weddingideasmag.com/category/hen-and-stag/"><span itemprop="title">Hen and Stag</span></a></span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.weddingideasmag.com/category/hen-and-stag/">Hen and Stag</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">The ultimate guide to hen weekends</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name">By <a href="https://www.weddingideasmag.com/author/laurenfraser/">Lauren Fraser</a></div>                                                                                                <div class="td-post-comments"><a href="https://www.weddingideasmag.com/ultimate-guide-hen-weekends/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.weddingideasmag.com%2Fultimate-guide-hen-weekends%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+ultimate+guide+to+hen+weekends&url=https%3A%2F%2Fwww.weddingideasmag.com%2Fultimate-guide-hen-weekends%2F&via=wimagazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.weddingideasmag.com/ultimate-guide-hen-weekends/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.weddingideasmag.com/ultimate-guide-hen-weekends/&amp;media=https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-featured.jpg&description=Hen weekends are your last big party before you get hitched, so there’s a lot riding on getting it right. Here are the ideas you need to make it amazing" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+ultimate+guide+to+hen+weekends%20-%20https%3A%2F%2Fwww.weddingideasmag.com%2Fultimate-guide-hen-weekends%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.weddingideasmag.com/ultimate-guide-hen-weekends/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.weddingideasmag.com/ultimate-guide-hen-weekends/" data-text="The ultimate guide to hen weekends" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            
            <div class="td-a-rec td-a-rec-id-content_top "><!-- /4856165/WI_Website_Article_Top -->
<div id='wi_website_article_top' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_article_top'); });
</script>
</div></div><p class="intro">Your hen weekend is your last big party before you get hitched, so there’s a lot riding on getting it just right.</p>
<p><a href="http://www.henandstag.co.uk/" target="_blank">Hen And Stag </a>have long been industry leaders, helping brides-to-be and their best girls plan the perfect hen weekend, all with a few clicks of a button. Brides can narrow down their hen do choices by location, activity or package, all while making the most of special offers too.</p>
<p>The key to an unforgettable hen weekend? Choosing the right place and activities to make the best memories, based on your personality types. With Hen And Stag, there’s no one-hen-do-fits-all approach, so you really can plan your dream weekend, whether that’s a dance class followed by a trip to the Dream Boys’ show or a luxurious weekend at the spa…</p>
<div class="td-a-rec td-a-rec-id-content_inline "><!-- /4856165/WI_Website_Article_Inline -->
<div id='wi_website_article_inline' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_article_inline'); });
</script>
</div></div><p>We’ve asked their expert team to roundup their top ideas for hen weekends, with something to tempt every bride.</p>
<p><img class="aligncenter size-full wp-image-117642" src="http://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-1.jpg" alt="Hen weekends are your last big party before you get hitched, so there’s a lot riding on getting it right. Here are the ideas you need to make it amazing" width="800" height="600" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-1.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-1-300x225.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-1-768x576.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-1-650x488.jpg 650w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-1-80x60.jpg 80w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-1-265x198.jpg 265w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-1-90x68.jpg 90w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-1-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<h3><span style="color: #000000;">Cocktail making</span></h3>
<p>A hen weekend staple, you know you’ll all love an evening spent making and sipping cocktails with your favourite people. The class will take place at a trendy bar in your choice of location, making it ultra easy to plan, and, if required, overnight accommodation is included too. Choosing an activity is a great way to break the ice if your hens don’t all yet know each other, so we say, get making!</p>
<p><img class="aligncenter size-full wp-image-117643" src="http://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-2.jpg" alt="Hen weekends are your last big party before you get hitched, so there’s a lot riding on getting it right. Here are the ideas you need to make it amazing" width="800" height="600" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-2.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-2-300x225.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-2-768x576.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-2-650x488.jpg 650w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-2-80x60.jpg 80w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-2-265x198.jpg 265w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-2-90x68.jpg 90w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-2-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<h3><span style="color: #000000;">Boat parties</span></h3>
<p>You’ve heard of (and probably enjoyed) a boat party or two while away in hotter climes, so why not channel all that nautical fun for your hen weekend, too? After checking in to your hotel, make your way down to your boat for a three-hour, night-time bash with the city lights as your backdrop.</p>
<p><img class="aligncenter size-full wp-image-117644" src="http://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-3.jpg" alt="Hen weekends are your last big party before you get hitched, so there’s a lot riding on getting it right. Here are the ideas you need to make it amazing" width="700" height="1000" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-3.jpg 700w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-3-210x300.jpg 210w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-3-560x800.jpg 560w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-3-300x429.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-3-63x90.jpg 63w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/hen-3-105x150.jpg 105w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<h3><span style="color: #000000;">Butlers in the buff</span></h3>
<p>If you want to throw the party of all parties for your hen do, then butlers in the buff should be top of your must-have list. Book through Hen And Stag and these handsome helpers will arrive at your chosen venue, serve drinks and canapés and ensure your party games get you in the mood for even more partying when you hit the town!</p>
<p>&nbsp;</p>
<h3><img class="aligncenter size-full wp-image-117526" src="http://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-4.jpg" alt="Hen weekends are your last big party before you get hitched, so there’s a lot riding on getting it right. Here are the ideas you need to make it amazing" width="800" height="600" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-4.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-4-300x225.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-4-768x576.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-4-650x488.jpg 650w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-4-80x60.jpg 80w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-4-265x198.jpg 265w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-4-90x68.jpg 90w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-4-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></h3>
<h3><span style="color: #000000;">Afternoon tea</span></h3>
<p>For hen weekends with a more sophisticated approach to indulgence, how about a decadent and dainty afternoon tea and night away? It’s the perfect chance for you all to get dressed up, sip bubbly and give in to irresistible treats. Finger sandwiches, scones served with clotted cream, homemade pastries, tea and coffee and fizz… what more could foodie hens wish for?</p>
<p>&nbsp;</p>
<h3><img class="aligncenter size-full wp-image-117523" src="http://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-1.jpg" alt="Hen weekends are your last big party before you get hitched, so there’s a lot riding on getting it right. Here are the ideas you need to make it amazing" width="800" height="600" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-1.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-1-300x225.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-1-768x576.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-1-650x488.jpg 650w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-1-80x60.jpg 80w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-1-265x198.jpg 265w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-1-90x68.jpg 90w, https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-1-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></h3>
<h3><span style="color: #000000;">Spa and pampering</span></h3>
<p>Indulge with this package if you want to experience the ultimate girly weekend getaway, throughout the UK. After settling into your hotel, grab your best girls and head down to the spa for a relaxing half-day including two luxurious treatments. You’ll be left feeling perfectly prepped to step out for dinner, and with your accommodation and nightlife passes included, the party can last as long as you want it to!</p>
<p>&nbsp;</p>
<p>All <a href="http://www.henandstag.co.uk/hen-packages/" target="_blank">hen packages</a> include nightlife passes with priority q-jump entry into over a dozen bars and clubs in each city. And the bonuses don’t stop there, because thanks to <em>Wedding Ideas, </em>brides and grooms who both celebrate with the help of Hen And Stag can bag themselves a <a href="http://www.henandstag.co.uk/specials/" target="_blank">£100 discount</a> too!</p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><span style="color: #000000;">Hen weekends – which of these ideas are on your wish list?</span></h3>
<div class="td-a-rec td-a-rec-id-content_bottom "><!-- /4856165/WI_Website_Article_Bottom -->
<div id='wi_website_article_bottom' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_article_bottom'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.weddingideasmag.com/tag/hen-do/">hen do</a></li><li><a href="https://www.weddingideasmag.com/tag/hen-weekend/">hen weekend</a></li><li><a href="https://www.weddingideasmag.com/tag/planning/">planning</a></li><li><a href="https://www.weddingideasmag.com/tag/stag-do/">stag do</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.weddingideasmag.com/enchanted-forest-theme/">Source the style: enchanted forest theme</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.weddingideasmag.com/can-you-guess-in-which-season-this-couple-tied-the-knot/">Can you guess in which season this couple tied the knot?!</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.weddingideasmag.com/author/laurenfraser/"><img alt='' src='https://secure.gravatar.com/avatar/dfe97c1ff7861a16ad9888115169113c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dfe97c1ff7861a16ad9888115169113c?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.weddingideasmag.com/author/laurenfraser/">Lauren Fraser</a></span></div><div class="td-author-description">Editorial Assistant - Wedding Ideas Magazine</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/laurenwimag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lauren Fraser"></span><meta itemprop="datePublished" content="2017-05-13T11:30:22+00:00"><meta itemprop="dateModified" content="2017-05-10T12:06:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.weddingideasmag.com/ultimate-guide-hen-weekends/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo.png"></span><meta itemprop="name" content="Wedding Ideas"></span><meta itemprop="headline " content="The ultimate guide to hen weekends"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.weddingideasmag.com/wp-content/uploads/2017/05/Hen-weekends-featured.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span>        </footer>

    <script>var block_td_uid_3_5917d58dbba7b = new tdBlock();
block_td_uid_3_5917d58dbba7b.id = "td_uid_3_5917d58dbba7b";
block_td_uid_3_5917d58dbba7b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5917d58dbba7b_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":117491,"live_filter_cur_post_author":"820"}';
block_td_uid_3_5917d58dbba7b.td_column_number = "3";
block_td_uid_3_5917d58dbba7b.block_type = "td_block_related_posts";
block_td_uid_3_5917d58dbba7b.post_count = "3";
block_td_uid_3_5917d58dbba7b.found_posts = "188";
block_td_uid_3_5917d58dbba7b.header_color = "";
block_td_uid_3_5917d58dbba7b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5917d58dbba7b.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_3_5917d58dbba7b);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5917d58dbba7b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5917d58dbba7b" ><h4 class="td-related-title"><a id="td_uid_4_5917d58dbd604" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5917d58dbba7b" href="#">RELATED ARTICLES</a><a id="td_uid_5_5917d58dbd63e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5917d58dbba7b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5917d58dbba7b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/aircalin-pacific-island-honeymoons/" rel="bookmark" title="Paradise unveiled: Pacific island honeymoons"><img width="218" height="150" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2017/05/Aircalin-featured-218x150.jpg" alt="The islands of New Caledonia sit in the Pacific Ocean, blessed with coral reef and pristine beaches. Aircalin just made honeymoons there even better..." title="Paradise unveiled: Pacific island honeymoons"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/aircalin-pacific-island-honeymoons/" rel="bookmark" title="Paradise unveiled: Pacific island honeymoons">Paradise unveiled: Pacific island honeymoons</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/buy-vintage-jewellery-wedding/" rel="bookmark" title="Why you should buy vintage jewellery for your wedding"><img width="218" height="150" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2017/05/vintage-jewellery-featured-218x150.jpg" alt="Unique, timeless and exquisitely beautiful, why not make buying your wedding jewels easy by choosing vintage jewellery? Expert tips to find out how..." title="Why you should buy vintage jewellery for your wedding"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/buy-vintage-jewellery-wedding/" rel="bookmark" title="Why you should buy vintage jewellery for your wedding">Why you should buy vintage jewellery for your wedding</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/wedding-venues-summer/" rel="bookmark" title="Top wedding venues to consider this summer"><img width="218" height="150" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2017/05/wedding-venues-featured-218x150.jpg" alt="Wedding venues have to set the perfect scene for your big moment, the one where you finally say &quot;I do&quot; and wear that breathtaking dress. Browse our edit..." title="Top wedding venues to consider this summer"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/wedding-venues-summer/" rel="bookmark" title="Top wedding venues to consider this summer">Top wedding venues to consider this summer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5917d58dbba7b" data-td_block_id="td_uid_3_5917d58dbba7b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5917d58dbba7b" data-td_block_id="td_uid_3_5917d58dbba7b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ultimate-guide-hen-weekends/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.weddingideasmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='117491' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text dfp-mpu"><div class="block-title"><span>Double MPU</span></div>			<div class="textwidget"><!-- /2611224/WeddingIdeas-DMPU -->
<center><div id='div-gpt-ad-1477573745800-0' style='text-align:center; height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477573745800-0'); });
</script>
</div></center></div>
		</aside><aside class="widget widget_text dfp-mpu"><div class="block-title"><span>MPU 1</span></div>			<div class="textwidget"><!-- /4856165/WI_Website_MPU_1 -->
<div id='wi_website_mpu_1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_mpu_1'); });
</script>
</div></div>
		</aside><aside class="widget widget_text dfp-mpu">			<div class="textwidget"><center><a href="https://r1.dotmailer-surveys.com/026nm15-4922v3e6" target="_blank"><img src="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/WI-signup-button-300x125.jpg" /></a></center></div>
		</aside><aside class="widget widget_text custom-banners"><div class="block-title"><span>Custom Banners</span></div>			<div class="textwidget"><!-- /4856165/WI_Website_Sidebar_Custom_1 -->
<div id='wi_website_sidebar_custom_1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_1'); });
</script>
</div>

<!-- /4856165/WI_Website_Sidebar_Custom_2 -->
<div id='wi_website_sidebar_custom_2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_2'); });
</script>
</div>

<!-- /4856165/WI_Website_Sidebar_Custom_3 -->
<div id='wi_website_sidebar_custom_3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_3'); });
</script>
</div>

<!-- /4856165/WI_Website_Sidebar_Custom_4 -->
<div id='wi_website_sidebar_custom_4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_4'); });
</script>
</div>

<!-- /4856165/WI_Website_Sidebar_Custom_5 -->
<div id='wi_website_sidebar_custom_5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_5'); });
</script>
</div></div>
		</aside><aside class="widget widget_text dfp-mpu"><div class="block-title"><span>MPU 2</span></div>			<div class="textwidget"><!-- /4856165/WI_Website_MPU_2 -->
<div id='wi_website_mpu_2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_mpu_2'); });
</script>
</div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<style>
    .newFooter {padding: 20px 30px 0px 0px; background: #fff; border-top: 3px solid #eee;}

.markH li {line-height: 22px; border-bottom: 1px solid #cfcece;}
    .markH .sub-menu {display: none;}

.footerSocial {text-align: center !important;}
    .footerSocial a i {color: #fff !important; border-radius: 2px; background: #f82790;margin-left: 15px;}
    .footerSocial a i:hover {color:#fff !important; background:#000; transition: 0.5s;}
/*    .td-icon-googleplus, .td-icon-facebook, .td-icon-twitter, .td-icon-youtube {color: #fff !important;}*/
    .footerSubs {text-align: center;}
    .footerSubs a {background: #000;padding: 8px 35px; color: #fff;font-weight: 500;letter-spacing: 1px;border-radius: 3px;}
    .footerSubs a:hover {text-decoration: none; background: #f82790; transition: 0.8s;}
    .footerSubs h5 {font-family: 'Open Sans', sans-serif; font-size: 15px; }
    .td-sub-footer-container {background:#000;}
    

</style>

<div class="newFooter">
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span3"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img class="wp-image-42744 size-full aligncenter" title="cover" src="/wp-content/themes/Newspaper-child/images/footer-cover.jpg" width="188" height="264" data-popupalt-original-title="null" /></p>

		</div>
	</div>
</div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h5><span style="font-family: Playfair Display;"><span style="color: #999999;">Wedding Ideas is dedicated to helping you plan your big day no matter what your budget. Its number one for real weddings and great planning ideas for bride, groom, bridesmaids, hen, stag, dress, flowers, cakes and much more!</span> </span></h5>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<div class="footerSubs">
<h5 style="text-align: center;"><span style="color: #f82790;"><strong>&pound;9.99 FOR 3 ISSUES</strong></span></h5>
<p style="text-align: center;"><a href="https://chelseamags.subscribeonline.co.uk/subscriptions/wedding-ideas?offer=MWIDDCM7" target="_blank">SUBSCRIBE</a></p>
</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<div class="footerSubs">
<h5 style="text-align: center;"><span style="color: #f82790;"><strong>&pound;19.99 FOR 6 ISSUES</strong></span></h5>
<p style="text-align: center;"><a href="https://chelseamags.subscribeonline.co.uk/subscriptions/wedding-ideas?offer=MWIDDC17" target="_blank">SUBSCRIBE </a></p>
</div>

		</div>
	</div>
</div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<div class="markH"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-primary-footer-container"><ul id="menu-primary-footer" class="menu"><li id="menu-item-114287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-114287"><a href="https://www.weddingideasmag.com/category/wedding-planning/">Wedding Planning</a></li>
<li id="menu-item-114286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114286"><a href="https://www.weddingideasmag.com/category/real-weddings/">Real Weddings</a></li>
<li id="menu-item-114288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114288"><a href="https://www.weddingideasmag.com/category/wedding-readings-and-speeches/">Readings &amp; Speeches</a></li>
<li id="menu-item-114289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114289"><a href="https://www.weddingideasmag.com/category/wedding-themes/">Themes</a></li>
<li id="menu-item-114290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114290"><a href="https://www.weddingideasmag.com/category/wedding-fashion/">Fashion</a></li>
<li id="menu-item-114291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114291"><a href="https://www.weddingideasmag.com/category/wedding-competitions/">Competitions</a></li>
<li id="menu-item-114292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114292"><a href="https://www.weddingideasmag.com/category/magazine-issues/">Magazine</a></li>
</ul></div></div></div></div>

		</div>
	</div>
</div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img style="margin-bottom:0px;" class="size-full wp-image-42747 aligncenter" title="cruise_logo" src="/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo.png" alt="Wedding Ideas" width="267" height="118" data-popupalt-original-title="null" /></p>
<h6 style="text-align: center;"><strong><span style="color: #000;">CONTACTS</span></strong></h6>
<p style="text-align: center;">
<span  style="color:#f82790;">EDITORIAL</span><br />
<a href="mailto:rachel@weddingideasmag.com" target="_blank">Rachel Southwood</a><br />
<span style="color: #f82790;">ADVERTISING</span><br />
<a href="mailto:leshna.pirie@chelseamagazines.com" target="_blank">Leshna Pirie</a><br />
<span style="color: #f82790;">MEDIA PACK</span><br />
<a target="_blank" style="color:#333;" href="http://www.weddingideasmag.com/wp-content/uploads/2017/03/WI_MediaPack_Feb2017_NEW1.pdf">CLICK TO DOWNLOAD</a></p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<div class="footerSocial">
    <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/weddingideasmagazine" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/+weddingideasmagazine/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/wimagazine" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/user/wedideas" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>

		</div>
	</div>
</div></div></div></div></div></div></div></div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div style="background:#000000 !important;" class="td-sub-footer-copy">
                    <center>
                    <img style="margin-bottom:1em !important;" class="size-full wp-image-42737 aligncenter" title="cmclogo" src="http://37.220.92.242/~cruiseinternatio/wp-content/uploads/2017/01/cmc-footer-logo.png" alt="cmclogo" width="122" height="79" data-popupalt-original-title="null" />
                    &copy; 2017 Chelsea Magazine Company                    </center>
                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.weddingideasmag.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.23'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-includes/js/comment-reply.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script>
		<div id="wbounce-modal" class="wbounce-modal underlay" style="display:none">
			<div id="wbounce-modal-flex" class="wbounce-modal-flex">
				<div id="wbounce-modal-sub" class="wbounce-modal-sub">
					<style type="text/css">
.topmag {
	width:511px;
	display:inline;
	
}

.closebtn {
	width:511px;
	width:48px;
	display:inline;
	
}

.btmmag {
	width:600px;
		display:block;
		height:370px;
	
}
</style>
</head>

<body>


<div class="topmag"><a href="http://bit.ly/2pwc8Nn" target="_blank"><img src="http://www.weddingideasmag.com/wp-content/uploads/2017/05/weddingtop.png" width="511" height="102" style="float:left"></a></div><div class="closebtn"><a id="closemymodalplease" href="#wbounce-modal" name="closemymodalplease"><img src="http://www.theenglishgarden.co.uk/wp-content/uploads/2017/03/x.png" width="48" height="102"></a></div><div  class="btmmag"><a href="http://bit.ly/2pwc8Nn" target="_blank"><img src="http://www.weddingideasmag.com/wp-content/uploads/2017/05/wedding_btm.jpg" width="600" height="350"></a></div>				</div>
			</div>
		</div>
	<div id="wbounce-config" style="display: none;">{"cookieName":"wBounce","isAggressive":false,"isSitewide":true,"hesitation":"","openAnimation":"tada","exitAnimation":"fadeOut","timer":"","sensitivity":"","cookieExpire":"3","cookieDomain":"","autoFire":"","isAnalyticsEnabled":false}</div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/7-hen-party-cocktails-youve-got-to-try/" rel="bookmark" title="7 hen party cocktails you&#8217;ve GOT to try"><img width="100" height="70" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2015/08/social-and-cocktail-Cosmopolitan-e1440507166783-100x70.jpg" alt="social-and-cocktail-Cosmopolitan" title="7 hen party cocktails you&#8217;ve GOT to try"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/7-hen-party-cocktails-youve-got-to-try/" rel="bookmark" title="7 hen party cocktails you&#8217;ve GOT to try">7 hen party cocktails you&#8217;ve GOT to try</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/hen-nights-in-bath/" rel="bookmark" title="Hen nights in Bath &#8211; Details Editor&#8217;s last night of freedom!"><img width="100" height="70" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2012/04/Sophie-small11-100x70.jpg" alt="" title="Hen nights in Bath &#8211; Details Editor&#8217;s last night of freedom!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/hen-nights-in-bath/" rel="bookmark" title="Hen nights in Bath &#8211; Details Editor&#8217;s last night of freedom!">Hen nights in Bath &#8211; Details Editor&#8217;s last night of freedom!</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/why-lisbon-is-predicted-to-be-the-best-hen-do-destination-for-2016/" rel="bookmark" title="Why Lisbon is predicted to be the best hen do destination for 2016"><img width="100" height="70" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2015/11/chillisauce-honeymoon-Lisbon_Photo_Girls_Drinks-100x70.jpg" alt="chillisauce-honeymoon-Lisbon_Photo_Landscape (7)" title="Why Lisbon is predicted to be the best hen do destination for 2016"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/why-lisbon-is-predicted-to-be-the-best-hen-do-destination-for-2016/" rel="bookmark" title="Why Lisbon is predicted to be the best hen do destination for 2016">Why Lisbon is predicted to be the best hen do destination...</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/the-top-hen-party-destinations-this-summer/" rel="bookmark" title="The top hen party destinations this summer"><img width="100" height="70" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2015/06/hen-party-destinations-this-summer-Shutterstock-2-bournemouth-100x70.jpg" alt="hen-party-destinations-this-summer-Shutterstock 2- bournemouth" title="The top hen party destinations this summer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/the-top-hen-party-destinations-this-summer/" rel="bookmark" title="The top hen party destinations this summer">The top hen party destinations this summer</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/6-of-the-best-autumn-hen-party-deals-from-ukgirlthing/" rel="bookmark" title="6 of the best autumn hen party deals from UKGirlThing"><img width="100" height="70" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2014/09/6-of-the-best-autumn-hen-party-deals-from-ukgirlthing-5-girlgroupchampagneweb-100x70.jpg" alt="6-of-the-best-autumn-hen-party-deals-from-ukgirlthing-5-girlgroupchampagneweb" title="6 of the best autumn hen party deals from UKGirlThing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/6-of-the-best-autumn-hen-party-deals-from-ukgirlthing/" rel="bookmark" title="6 of the best autumn hen party deals from UKGirlThing">6 of the best autumn hen party deals from UKGirlThing</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5917d58dcb8c6
    -->

    <script type="text/javascript">jQuery(document).ready(function ($) {
    // Make jQuery Work with $ instead of compatibility mode
    // https://premium.wpmudev.org/blog/adding-jquery-scripts-wordpress
    $('.hideable').on('click', function () {
        $(this).hide();
    })
    // Listen for a click on a link to change display from block to none
    $('#closemymodalplease').click(function () {
        $('#wbounce-modal').css('display', 'none');
    });
});</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.weddingideasmag.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.weddingideasmag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</div><!-- END: #background-wallpaper -->


<!-- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<!-- - - - - - - - - - - CUSTOM FOOTER SCRIPTS - - - - - - - - - - - -->
<!-- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->

<!-- Only load these resources on a normal post -->
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wedideas" async="async"></script>
		
		<!-- Pinterest Buttons -->
		<script type="text/javascript" async>
			(function(d){
				var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				p.type = 'text/javascript';
				p.async = true;
				p.src = '//assets.pinterest.com/js/pinit.js';
				f.parentNode.insertBefore(p, f);
			}(document));
		</script>
		
		<!-- ContentClick Code -->
		<script type="text/javascript" async>
			(function() {
				var data = {pub_id: "1564",w_id: "3784",pw: "a789d68f42f8b4", cbust: (new Date()).getTime()};
				var u="";
				for(var key in data){u+=key+"="+data[key]+"&"}
				u=u.substring(0,u.length-1);		
				var a = document.createElement("script");
				a.type= 'text/javascript';
				a.src = "https://api.contentclick.co.uk/pub_serve.php?" + u;
				a.async = true;		
				document.getElementById("contentclick3784").appendChild(a);
			})();		
		</script>
	
		<!-- Skimlinks Code -->
		<script type="text/javascript" src="//s.skimresources.com/js/67762X1515523.skimlinks.js" async></script>
	
</body>
</html>