<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>The Best Long Hair Styles For Your Wedding Day &bull; Wedding Ideas magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.weddingideasmag.com/xmlrpc.php" />
    	<link href='https://fonts.googleapis.com/css?family=Great+Vibes' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Nunito' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600" rel="stylesheet">
	<link href='https://fonts.googleapis.com/css?family=Just+Another+Hand' rel='stylesheet' type='text/css'>
    <script src="https://use.fontawesome.com/8bfc028fe9.js"></script>
    <meta property="og:image" content="https://www.weddingideasmag.com/wp-content/uploads/2017/12/long-hair-styles.jpg" /><meta name="author" content="Bethan Eccles">
<link rel="icon" type="image/png" href="http://www.weddingideasmag.com/wp-content/uploads/2017/10/favicon-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.weddingideasmag.com/wp-content/uploads/2017/10/iOS-Bookmarklet-76px.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.weddingideasmag.com/wp-content/uploads/2017/10/iOS-Bookmarklet-120px.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.weddingideasmag.com/wp-content/uploads/2017/10/iOS-Bookmarklet-152px.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.weddingideasmag.com/wp-content/uploads/2017/10/iOS-Bookmarklet-114px.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.weddingideasmag.com/wp-content/uploads/2017/10/iOS-Bookmarklet-144px.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Take inspiration from the best of Instagram&#039;s super stylers with our pick of the best long hair styles for your wedding day!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.weddingideasmag.com/long-hair-styles-wedding-day/" />
<link rel="publisher" href="https://plus.google.com/+weddingideasmagazine/"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Long Hair Styles For Your Wedding Day &bull; Wedding Ideas magazine" />
<meta property="og:description" content="Take inspiration from the best of Instagram&#039;s super stylers with our pick of the best long hair styles for your wedding day!" />
<meta property="og:url" content="https://www.weddingideasmag.com/long-hair-styles-wedding-day/" />
<meta property="og:site_name" content="Wedding Ideas" />
<meta property="article:publisher" content="https://www.facebook.com/weddingideasmagazine" />
<meta property="article:section" content="Wedding Beauty" />
<meta property="article:published_time" content="2017-11-07T11:00:29+00:00" />
<meta property="article:modified_time" content="2017-11-02T09:04:44+00:00" />
<meta property="og:updated_time" content="2017-11-02T09:04:44+00:00" />
<meta property="fb:admins" content="752751256" />
<meta property="og:image" content="https://www.weddingideasmag.com/wp-content/uploads/2017/12/long-hair-styles.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Take inspiration from the best of Instagram&#039;s super stylers with our pick of the best long hair styles for your wedding day!" />
<meta name="twitter:title" content="The Best Long Hair Styles For Your Wedding Day &bull; Wedding Ideas magazine" />
<meta name="twitter:site" content="@wimagazine" />
<meta name="twitter:image" content="https://www.weddingideasmag.com/wp-content/uploads/2017/12/long-hair-styles.jpg" />
<meta name="twitter:creator" content="@wimagazine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wedding Ideas &raquo; Feed" href="https://www.weddingideasmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wedding Ideas &raquo; Comments Feed" href="https://www.weddingideasmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wedding Ideas &raquo; iCal Feed" href="https://www.weddingideasmag.com/dates-for-your-diary/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wedding Ideas &raquo; The Best Long Hair Styles For Your Wedding Day Comments Feed" href="https://www.weddingideasmag.com/long-hair-styles-wedding-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.weddingideasmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.8"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.weddingideasmag.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.92' type='text/css' media='all' />
<link rel='stylesheet' id='wbounce-style-css'  href='https://www.weddingideasmag.com/wp-content/plugins/wbounce/frontend/css/min/wbounce.min.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='https://www.weddingideasmag.com/wp-content/plugins/wbounce/frontend/css/min/animate.min.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A400%2C700%7CTitillium+Web%3A400%2C700%7CPatua+One%3A400%2C700%7CPlayfair+Display%3A400%2C700&#038;ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.weddingideasmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.weddingideasmag.com/wp-content/themes/Newspaper/style.css?ver=7.1.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.weddingideasmag.com/wp-content/themes/Newspaper-child/style.css?ver=7.1.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.weddingideasmag.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.weddingideasmag.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.weddingideasmag.com","wp_site_url":"https:\/\/www.weddingideasmag.com","wp_root_url":"https:\/\/www.weddingideasmag.com","wp_plugins_url":"https:\/\/www.weddingideasmag.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.weddingideasmag.com\/wp-content","wp_includes_url":"https:\/\/www.weddingideasmag.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=4.6.8'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.92'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.92'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/wbounce/frontend/js/min/wbounce.min.js?ver=1.6.2.3'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/themes/Newspaper-child/js/min/jquery.weddingideas-min.js?ver=4.6.8'></script>
<link rel='https://api.w.org/' href='https://www.weddingideasmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.weddingideasmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.weddingideasmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.weddingideasmag.com/?p=123701' />
<link rel="alternate" type="application/json+oembed" href="https://www.weddingideasmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.weddingideasmag.com%2Flong-hair-styles-wedding-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.weddingideasmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.weddingideasmag.com%2Flong-hair-styles-wedding-day%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.23" /> -->
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'b963f016fd';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.weddingideasmag.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type="text/css"></style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.weddingideasmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.weddingideasmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.weddingideasmag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/www.weddingideasmag.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=300;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1548060-8']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    	
	    
    	<script type='text/javascript'>
		(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>

	<script type="text/javascript">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</script>
	<!--	Start CMC DFP  -->
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4856165/WI_Website_Double_MPU', [300, 600], 'div-gpt-ad-1499858390635-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1084856;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script> 
    
    
</head>

<body class="single single-post postid-123701 single-format-standard wedding-beauty wedding-hair-and-makeup long-hair-styles-wedding-day single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
	
	<div id="background-wallpaper">
	<div id="wallpaper">
		<!-- /4856165/WI_Website_Wallpaper -->
		<div id='wi_website_wallpaper'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('wi_website_wallpaper'); });
			</script>
		</div>
	</div>
    
    <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        				
<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		
	<div class="menu-main-menu-simple-container">
		<ul id="menu-main-menu-simple" class=""><!-- WEDDING PLANNING -->

<li class="menu-planning menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-planning/">Wedding Planning</a>
	<ul class="sub-menu">
		
		<!-- THE ESSENTIALS -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">The Essentials</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-budget-and-finance/">Budget and Finance</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-cakes/">Cakes</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-cars-and-transport/">Cars and Transport</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-favours/">Favours</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-flowers/">Flowers</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-gift-list/">Gift List</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/honeymoons/">Honeymoons</a></li>				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-insurance/">Insurance</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-photography/">Photography</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-stationery/">Stationery</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-videography/">Videography</a></li>
				
			</ul>
		</li>
		
		<!-- CEREMONY & RECEPTION -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Ceremony &amp; Reception</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-readings-and-speeches/">Readings and Speeches</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-venues/">Wedding Venues</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-ceremony/">The Ceremony</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-entertainment/">Entertainment</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-guests/">Guests</a></li>
				<!--<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/marquee-weddings/">Marquee Weddings</a></li>-->
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-catering/">Catering</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/weddings-abroad/">Weddings Abroad</a></li>
			</ul>
		</li>
		
		<!-- BRIDAL STYLE -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Your Bridal Style</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dresses/">Dresses</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-accessories/">Accessories</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-hair-and-makeup/">Hair and Makeup</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-lingerie/">Lingerie</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-jewellery/">Jewellery</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-shoes/">Shoes</a></li>
				<!--<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-tiaras/">Tiaras</a></li>-->
			</ul>
		</li>
		
		<!--
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-readings-and-speeches/">Readings and Speeches</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-decoration/">Decoration</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-favours/">Wedding Favours</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-flowers/">Wedding Flowers</a></li>
			</ul>
		</li>-->
		
		<!-- THE BRIDAL PARTY -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/bridal-party/">Bridal Party</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/bridesmaids/">Bridesmaids</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/groom/">Groom</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/mother-of-the-bride/">Mother of the Bride</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/children-at-weddings/">Children at Weddings</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-guests/">Guests</a></li>
			</ul>
		</li>
		
		<!-- PLANNING HELP -->
		<li class="menu-planning-essentials menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-planning/">* Planning Help *</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/just-engaged/">Just Engaged? Start here</a></li>
				<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu"><a href="/just-engaged-download-our-free-wedding-planning-tools-today/">FREE Planning Tools</a></li>
				<li class="menu-checklist menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-checklist/">Wedding Checklist</a></li>
				<li class="menu-diary menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/dates-for-your-diary/">Events Diary</a></li>							<li class="menu-supply menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers/">Wedding Suppliers</a></li>
			</ul>
		</li>

	</ul>
</li>
			
			
			
			
<!-- REAL WEDDINGS -->

<li class="menu-real-weddings menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/real-weddings/">Real Weddings</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">View By Style</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/real-weddings-abroad/">Abroad</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/budget-weddings/">Budget</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/celebrity-weddings/">Celebrity</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/city-weddings/">City</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/country-weddings/">Country</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/diy-weddings/">DIY</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/seaside-weddings/">Seaside</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/vintage-weddings/">Vintage</a></li>
			</ul>	
		</li>		
				
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">View By Season</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/spring-weddings/">Spring</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/summer-weddings/">Summer</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/autumn-weddings/">Autumn</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/winter-weddings/">Winter</a></li>
			</ul>
		</li>
	</ul>
</li>

<!-- THEMES -->

<li class="menu-themes menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-themes/">Themes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Hot Themes Right Now</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/1920s-theme/">1920s</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/1950s-theme/">1950s</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/birds-butterflies-theme/">Birds & Butterflies</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/country-garden-theme/">Country Garden</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/floral-theme/">Floral</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/lace-theme/">Lace</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/rustic-theme/">Rustic</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/seaside-theme/">Seaside</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/vintage-theme/">Vintage</a></li>
			</ul>	
		</li>		
				
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Classic Themes</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/brights-theme/">Brights</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/christmas-theme/">Christmas</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/diy-theme/">DIY</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/festival-theme/">Festival</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/hollywood-theme/">Hollywood</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/military-theme/">Military</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/quirky-theme/">Quirky</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/sparkle-theme/">Sparkle</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/travel-theme/">Travel</a></li>
			</ul>
		</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Themes By Colour</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/black-white-theme/">Black & White</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/blue-theme/">Blue</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/gold-theme/">Gold</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/green-theme/">Green</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/orange-theme/">Orange</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/purple-theme/">Purple</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/red-theme/">Red</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/yellow-theme/">Yellow</a></li>
			</ul>
		</li>
	</ul>
</li>

<!-- FASHION -->

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-fashion/">Fashion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dress-collections/">Wedding Dress Collections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dresses/">Wedding Dresses</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/plus-sized-wedding-dresses/">Plus-Sized Wedding Dresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/bridesmaids-dresses/">Bridesmaids Dresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/groomswear/">Groomswear</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-shoes/">Shoes</a></li>						
	</ul>
</li>

<!-- COMPETITIONS -->

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu"><a href="/category/wedding-competitions/">Competitions</a></li>


<!-- MAGAZINE -->

<li class="menu-mag menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/magazine-issues/">Mag</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/november-issue-179/">Latest Issue</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://www.subscription.co.uk/chelsea/checkout/SingleItem?publ=CHEL&pubc=WED&prom=5MMCWEB7" target="_blank">Subscribe to Wedding Ideas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a target="_blank" href="https://www.chelseamagazines.com/shop/wedding-ideas/">Buy Single Issues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/category/magazine-issues/">See Past Issues</a></li>
	</ul>
</li>

<!-- FORUM -->

<!--
<li class="menu-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a href="http://www.weddingideasmag.com/forum/">Forum</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/forum/index.php?app=core&amp;module=global&amp;section=register">Register an account</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/forum/index.php?app=core&amp;module=global&amp;section=login">Sign in to your account</a></li>
	</ul>
</li>
-->

<!-- Directory -->

<li class="menu-directory menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a href="/suppliers">Directory</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers">Find a supplier</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers/my-account/">Sign in/Register</a></li>
	</ul>
</li>

<!-- SHOP -->

<li class="menu-shop menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu "><a href="/shop/">Shop</a></li></ul>
	</div>
</div>		
		     </div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.weddingideasmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
<!--
<center>
     /4856165/WI_Website_Billboard 
    <div id='div-gpt-ad-1490865080235-0' style='width:100%; border-bottom: 10px solid #E3147F; background: #d2ccd3; padding:20px; text-align:center;height:300px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490865080235-0'); });
    </script>
    <br>
    </div>
</center> 
-->
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/weddingideasmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+weddingideasmagazine/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weddingideas" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/weddingideasmag" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/wimagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/wedideas" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.weddingideasmag.com/">
            <img class="td-retina-data" data-retina="http://www.weddingideasmag.com/wp-content/uploads/2017/10/Wedding-Ideas-2017-Logo-Retina-300x99.png" src="http://www.weddingideasmag.com/wp-content/uploads/2017/10/Wedding-Ideas-2017-Logo.png" alt="Wedding Ideas magazine logo" title="Wedding Ideas Magazine - Number one for real weddings and great planning ideas for bride, groom, bridesmaids, hen, stag, dress, flowers, cakes and much more"/>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- WI_Website_Header -->
<div id='wi_website_header'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_header'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                
<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">


	<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
	<div class="td-main-menu-logo">
		<a itemprop="url" href="/">
			<img class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo-Retina-Mobile.png" src="/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo-Mobile.png" alt="Wedding Ideas magazine logo" title="Wedding Ideas Magazine - Number one for real weddings and great planning ideas for bride, groom, bridesmaids, hen, stag, dress, flowers, cakes and much more">
			</a>
		<meta itemprop="name" content="Wedding Ideas">
	</div>
	<div class="menu-main-menu-simple-container">
		<ul id="menu-main-menu-simple-1" class="sf-menu sf-js-enabled"><!-- WEDDING PLANNING -->

<li class="menu-planning menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-planning/">Wedding Planning</a>
	<ul class="sub-menu">
		
		<!-- THE ESSENTIALS -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">The Essentials</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-budget-and-finance/">Budget and Finance</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-cakes/">Cakes</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-cars-and-transport/">Cars and Transport</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-favours/">Favours</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-flowers/">Flowers</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-gift-list/">Gift List</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/honeymoons/">Honeymoons</a></li>				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-insurance/">Insurance</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-photography/">Photography</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-stationery/">Stationery</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-videography/">Videography</a></li>
				
			</ul>
		</li>
		
		<!-- CEREMONY & RECEPTION -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Ceremony &amp; Reception</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-readings-and-speeches/">Readings and Speeches</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-venues/">Wedding Venues</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-ceremony/">The Ceremony</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-entertainment/">Entertainment</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-guests/">Guests</a></li>
				<!--<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/marquee-weddings/">Marquee Weddings</a></li>-->
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-catering/">Catering</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/weddings-abroad/">Weddings Abroad</a></li>
			</ul>
		</li>
		
		<!-- BRIDAL STYLE -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Your Bridal Style</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dresses/">Dresses</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-accessories/">Accessories</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-hair-and-makeup/">Hair and Makeup</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-lingerie/">Lingerie</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-jewellery/">Jewellery</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-shoes/">Shoes</a></li>
				<!--<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-tiaras/">Tiaras</a></li>-->
			</ul>
		</li>
		
		<!--
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-readings-and-speeches/">Readings and Speeches</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-decoration/">Decoration</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-favours/">Wedding Favours</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-flowers/">Wedding Flowers</a></li>
			</ul>
		</li>-->
		
		<!-- THE BRIDAL PARTY -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/bridal-party/">Bridal Party</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/bridesmaids/">Bridesmaids</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/groom/">Groom</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/mother-of-the-bride/">Mother of the Bride</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/children-at-weddings/">Children at Weddings</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-guests/">Guests</a></li>
			</ul>
		</li>
		
		<!-- PLANNING HELP -->
		<li class="menu-planning-essentials menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-planning/">* Planning Help *</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/just-engaged/">Just Engaged? Start here</a></li>
				<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu"><a href="/just-engaged-download-our-free-wedding-planning-tools-today/">FREE Planning Tools</a></li>
				<li class="menu-checklist menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-checklist/">Wedding Checklist</a></li>
				<li class="menu-diary menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/dates-for-your-diary/">Events Diary</a></li>							<li class="menu-supply menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers/">Wedding Suppliers</a></li>
			</ul>
		</li>

	</ul>
</li>
			
			
			
			
<!-- REAL WEDDINGS -->

<li class="menu-real-weddings menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/real-weddings/">Real Weddings</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">View By Style</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/real-weddings-abroad/">Abroad</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/budget-weddings/">Budget</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/celebrity-weddings/">Celebrity</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/city-weddings/">City</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/country-weddings/">Country</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/diy-weddings/">DIY</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/seaside-weddings/">Seaside</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/vintage-weddings/">Vintage</a></li>
			</ul>	
		</li>		
				
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">View By Season</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/spring-weddings/">Spring</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/summer-weddings/">Summer</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/autumn-weddings/">Autumn</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/winter-weddings/">Winter</a></li>
			</ul>
		</li>
	</ul>
</li>

<!-- THEMES -->

<li class="menu-themes menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-themes/">Themes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Hot Themes Right Now</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/1920s-theme/">1920s</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/1950s-theme/">1950s</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/birds-butterflies-theme/">Birds & Butterflies</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/country-garden-theme/">Country Garden</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/floral-theme/">Floral</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/lace-theme/">Lace</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/rustic-theme/">Rustic</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/seaside-theme/">Seaside</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/vintage-theme/">Vintage</a></li>
			</ul>	
		</li>		
				
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Classic Themes</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/brights-theme/">Brights</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/christmas-theme/">Christmas</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/diy-theme/">DIY</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/festival-theme/">Festival</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/hollywood-theme/">Hollywood</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/military-theme/">Military</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/quirky-theme/">Quirky</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/sparkle-theme/">Sparkle</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/travel-theme/">Travel</a></li>
			</ul>
		</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Themes By Colour</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/black-white-theme/">Black & White</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/blue-theme/">Blue</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/gold-theme/">Gold</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/green-theme/">Green</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/orange-theme/">Orange</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/purple-theme/">Purple</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/red-theme/">Red</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/yellow-theme/">Yellow</a></li>
			</ul>
		</li>
	</ul>
</li>

<!-- FASHION -->

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-fashion/">Fashion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dress-collections/">Wedding Dress Collections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dresses/">Wedding Dresses</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/plus-sized-wedding-dresses/">Plus-Sized Wedding Dresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/bridesmaids-dresses/">Bridesmaids Dresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/groomswear/">Groomswear</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-shoes/">Shoes</a></li>						
	</ul>
</li>

<!-- COMPETITIONS -->

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu"><a href="/category/wedding-competitions/">Competitions</a></li>


<!-- MAGAZINE -->

<li class="menu-mag menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/magazine-issues/">Mag</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/november-issue-179/">Latest Issue</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://www.subscription.co.uk/chelsea/checkout/SingleItem?publ=CHEL&pubc=WED&prom=5MMCWEB7" target="_blank">Subscribe to Wedding Ideas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a target="_blank" href="https://www.chelseamagazines.com/shop/wedding-ideas/">Buy Single Issues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/category/magazine-issues/">See Past Issues</a></li>
	</ul>
</li>

<!-- FORUM -->

<!--
<li class="menu-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a href="http://www.weddingideasmag.com/forum/">Forum</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/forum/index.php?app=core&amp;module=global&amp;section=register">Register an account</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/forum/index.php?app=core&amp;module=global&amp;section=login">Sign in to your account</a></li>
	</ul>
</li>
-->

<!-- Directory -->

<li class="menu-directory menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a href="/suppliers">Directory</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers">Find a supplier</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers/my-account/">Sign in/Register</a></li>
	</ul>
</li>

<!-- SHOP -->

<li class="menu-shop menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu "><a href="/shop/">Shop</a></li></ul>
	</div>
</div>
<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://www.weddingideasmag.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
    <br>
	<div style="display:none;" class="td-container ticker">
		<script>var block_td_uid_1_5a01c30f6a1ce = new tdBlock();
block_td_uid_1_5a01c30f6a1ce.id = "td_uid_1_5a01c30f6a1ce";
block_td_uid_1_5a01c30f6a1ce.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a01c30f6a1ce_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a01c30f6a1ce.td_column_number = "1";
block_td_uid_1_5a01c30f6a1ce.block_type = "td_block_trending_now";
block_td_uid_1_5a01c30f6a1ce.post_count = "5";
block_td_uid_1_5a01c30f6a1ce.found_posts = "5976";
block_td_uid_1_5a01c30f6a1ce.header_color = "";
block_td_uid_1_5a01c30f6a1ce.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a01c30f6a1ce.max_num_pages = "1196";
tdBlocksArray.push(block_td_uid_1_5a01c30f6a1ce);
</script><div class="td_block_wrap td_block_trending_now td_uid_1_5a01c30f6a1ce_rand td-pb-border-top"  data-td-block-uid="td_uid_1_5a01c30f6a1ce" ><div id=td_uid_1_5a01c30f6a1ce class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_2_5a01c30f6eb60" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/long-hair-styles-wedding-day/" rel="bookmark" title="The Best Long Hair Styles For Your Wedding Day">The Best Long Hair Styles For Your Wedding Day</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/7-key-areas-venue-feature-flowers/" rel="bookmark" title="7 Key Areas Of Your Venue To Feature Flowers">7 Key Areas Of Your Venue To Feature Flowers</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/2018-hen-party-ideas/" rel="bookmark" title="2018 Best Hen Party Ideas">2018 Best Hen Party Ideas</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/galia-lahav-couture-fall-2018/" rel="bookmark" title="Galia Lahav Couture Bridal Fall 2018">Galia Lahav Couture Bridal Fall 2018</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/fiesta-bohemian-wedding/" rel="bookmark" title="Fall In Love With This Floral Fiesta Bohemian Wedding">Fall In Love With This Floral Fiesta Bohemian Wedding</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-wrapper-id="td_uid_2_5a01c30f6eb60"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-wrapper-id="td_uid_2_5a01c30f6eb60"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block -->	</div>
</div>
        <div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-123701" class="post-123701 post type-post status-publish format-standard has-post-thumbnail hentry category-wedding-beauty category-wedding-hair-and-makeup" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.weddingideasmag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Wedding Beauty" class="entry-crumb" itemprop="url" href="https://www.weddingideasmag.com/category/wedding-beauty/"><span itemprop="title">Wedding Beauty</span></a></span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.weddingideasmag.com/category/wedding-beauty/">Wedding Beauty</a></li><li class="entry-category"><a  href="https://www.weddingideasmag.com/category/wedding-hair-and-makeup/">Wedding Hair and Makeup</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">The Best Long Hair Styles For Your Wedding Day</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name">By <a href="https://www.weddingideasmag.com/author/ecclescake/">Bethan Eccles</a></div>                                                                                                <div class="td-post-comments"><a href="https://www.weddingideasmag.com/long-hair-styles-wedding-day/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        
        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.weddingideasmag.com%2Flong-hair-styles-wedding-day%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Best+Long+Hair+Styles+For+Your+Wedding+Day&url=https%3A%2F%2Fwww.weddingideasmag.com%2Flong-hair-styles-wedding-day%2F&via=wimagazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.weddingideasmag.com/long-hair-styles-wedding-day/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.weddingideasmag.com/long-hair-styles-wedding-day/&amp;media=https://www.weddingideasmag.com/wp-content/uploads/2017/12/long-hair-styles.jpg&description=Take inspiration from the best of Instagram's super stylers with our pick of the best long hair styles for your wedding day!" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Best+Long+Hair+Styles+For+Your+Wedding+Day%20-%20https%3A%2F%2Fwww.weddingideasmag.com%2Flong-hair-styles-wedding-day%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.weddingideasmag.com/long-hair-styles-wedding-day/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.weddingideasmag.com/long-hair-styles-wedding-day/" data-text="The Best Long Hair Styles For Your Wedding Day" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            
            <div class="td-a-rec td-a-rec-id-content_top "><!-- /4856165/WI_Website_Article_Top -->
<div id='wi_website_article_top' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_article_top'); });
</script>
</div></div><h3 class="intro"><span style="color: #000000;">The Best Long Hair Styles For Your Wedding Day</span></h3>
<p class="intro">If you take one tip from us, let it be this one&#8230;the most important thing on your wedding day is to look and feel like yourself! So if tight pin curls, or a pulled back up-do isn&#8217;t your normal look then you really don&#8217;t have to do that on your big day. If day to day you wear your hair down and that&#8217;s what your fiancé is used too and is what makes you feel comfortable, then this is definitely the look you should rock on your wedding day! Take inspiration from our friends and the best of Instagram&#8217;s super stylers with our pick of the best long hair looks for your big day!</p>
<h3>Sleek and straight</h3>
<p>Sleek styles are making something of a comeback on the brides we have seen this year. The argument against going straight was that you might not feel ‘bridal’ enough, but actually, we have always thought (and said) that the most important thing is to feel like ‘you’! Albeit a finely tuned, gloriously happy version…</p>
<figure id="attachment_123708" style="width: 800px" class="wp-caption alignnone"><a href="https://www.instagram.com/emmachenartistry/" target="_blank"><img class="wp-image-123708 size-full" src="http://www.weddingideasmag.com/wp-content/uploads/2017/11/sleek-and-straight-@emmachenartistry.jpg" alt="The Best Long Hair Looks And Styles For Your Wedding Day @emmachenartistry" width="800" height="1000" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/11/sleek-and-straight-@emmachenartistry.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/sleek-and-straight-@emmachenartistry-240x300.jpg 240w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/sleek-and-straight-@emmachenartistry-768x960.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/sleek-and-straight-@emmachenartistry-640x800.jpg 640w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/sleek-and-straight-@emmachenartistry-300x375.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/sleek-and-straight-@emmachenartistry-72x90.jpg 72w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/sleek-and-straight-@emmachenartistry-120x150.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Sleek and straight @emmachenartistry</figcaption></figure>
<figure id="attachment_123709" style="width: 800px" class="wp-caption alignnone"><a href="https://www.instagram.com/amynevfashiondiaries/" target="_blank"><img class="wp-image-123709 size-full" src="http://www.weddingideasmag.com/wp-content/uploads/2017/11/@amynevfashiondiaries.jpg" alt="The Best Long Hair Looks And Styles For Your Wedding Day" width="800" height="1000" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/11/@amynevfashiondiaries.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/@amynevfashiondiaries-240x300.jpg 240w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/@amynevfashiondiaries-768x960.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/@amynevfashiondiaries-640x800.jpg 640w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/@amynevfashiondiaries-300x375.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/@amynevfashiondiaries-72x90.jpg 72w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/@amynevfashiondiaries-120x150.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">@amynevfashiondiaries</figcaption></figure>
<h3>Classic Wave</h3>
<p>Gorgeous cascading curls – a classic bridal look. If your hair can hold a curl – lucky you! Of course, the best stylists will know exactly how you can keep your curl, regardless of your hair type, but don’t bank on those big and bouncy waves seeing the day – and night – through.</p>
<figure id="attachment_123710" style="width: 800px" class="wp-caption alignnone"><a href="https://www.instagram.com/sarahwhair/" target="_blank"><img class="wp-image-123710 size-full" src="http://www.weddingideasmag.com/wp-content/uploads/2017/11/@sarahwhair.jpg" alt="The Best Long Hair Looks And Styles For Your Wedding Day" width="800" height="1000" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/11/@sarahwhair.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/@sarahwhair-240x300.jpg 240w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/@sarahwhair-768x960.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/@sarahwhair-640x800.jpg 640w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/@sarahwhair-300x375.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/@sarahwhair-72x90.jpg 72w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/@sarahwhair-120x150.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">@sarahwhair</figcaption></figure>
<figure id="attachment_123711" style="width: 800px" class="wp-caption alignnone"><a href="https://www.instagram.com/ami_cass/" target="_blank"><img class="wp-image-123711 size-full" src="http://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@ami_cass.jpg" alt="The Best Long Hair Looks And Styles For Your Wedding Day" width="800" height="1000" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@ami_cass.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@ami_cass-240x300.jpg 240w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@ami_cass-768x960.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@ami_cass-640x800.jpg 640w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@ami_cass-300x375.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@ami_cass-72x90.jpg 72w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@ami_cass-120x150.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Classic wave @ami_cass</figcaption></figure>
<figure id="attachment_123712" style="width: 800px" class="wp-caption alignnone"><a href="https://www.instagram.com/sarah261983/" target="_blank"><img class="wp-image-123712 size-full" src="http://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@sarah261983.jpg" alt="The Best Long Hair Looks And Styles For Your Wedding Day" width="800" height="1000" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@sarah261983.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@sarah261983-240x300.jpg 240w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@sarah261983-768x960.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@sarah261983-640x800.jpg 640w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@sarah261983-300x375.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@sarah261983-72x90.jpg 72w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/classic-wave-@sarah261983-120x150.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Classic wave @sarah261983</figcaption></figure>
<h3>Hollywood Hair</h3>
<p>For extra glossy, extra glamorous wedding hair. Award-winning bridal stylist Tracy Pallari says: “Hollywood hair needs to be in tip top condition so it looks glossy and polished. I would use a hot curler set or tong, then comb gently into shape, finishing with a shine spray. A great colour really helps!”</p>
<figure id="attachment_123713" style="width: 800px" class="wp-caption alignnone"><a href="https://www.instagram.com/ami_cass/" target="_blank"><img class="wp-image-123713 size-full" src="http://www.weddingideasmag.com/wp-content/uploads/2017/11/hollywood-waves-@ami_cass.jpg" alt="The Best Long Hair Looks And Styles For Your Wedding Day" width="800" height="1000" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/11/hollywood-waves-@ami_cass.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/hollywood-waves-@ami_cass-240x300.jpg 240w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/hollywood-waves-@ami_cass-768x960.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/hollywood-waves-@ami_cass-640x800.jpg 640w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/hollywood-waves-@ami_cass-300x375.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/hollywood-waves-@ami_cass-72x90.jpg 72w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/hollywood-waves-@ami_cass-120x150.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Hollywood waves @ami_cass</figcaption></figure>
<figure id="attachment_123715" style="width: 800px" class="wp-caption alignnone"><a href="https://www.instagram.com/emmachenartistry/" target="_blank"><img class="wp-image-123715 size-full" src="http://www.weddingideasmag.com/wp-content/uploads/2017/11/Hollywood-waves-@emmachenartistry.jpg" alt="The Best Long Hair Looks And Styles For Your Wedding Day" width="800" height="1000" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/11/Hollywood-waves-@emmachenartistry.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/Hollywood-waves-@emmachenartistry-240x300.jpg 240w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/Hollywood-waves-@emmachenartistry-768x960.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/Hollywood-waves-@emmachenartistry-640x800.jpg 640w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/Hollywood-waves-@emmachenartistry-300x375.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/Hollywood-waves-@emmachenartistry-72x90.jpg 72w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/Hollywood-waves-@emmachenartistry-120x150.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">@emmachenartistry</figcaption></figure>
<h3>Half up, half down</h3>
<p>Braids are the new way to wear this style. Enjoy the ‘done’ look and detail of an up-do, as well as the sexy look of your luscious locks down at the same time.</p>
<div class="td-a-rec td-a-rec-id-content_inline "><!-- /4856165/WI_Website_Article_Inline
<div id='wi_website_article_inline' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_article_inline'); });
</script>
</div> --></div><p><strong>Hair Stylist Sarah Eccles-Markey says: </strong></p>
<h3><span style="color: #000000;">“Blondes or multi-tonal hair works best with this style, for that perfect beachy ‘lived-in’ boho look.”</span></h3>
<figure id="attachment_123716" style="width: 800px" class="wp-caption alignnone"><a href="https://www.instagram.com/ami_cass/" target="_blank"><img class="wp-image-123716 size-full" src="http://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@ami_Cass.jpg" alt="The Best Long Hair Looks And Styles For Your Wedding Day" width="800" height="1000" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@ami_Cass.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@ami_Cass-240x300.jpg 240w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@ami_Cass-768x960.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@ami_Cass-640x800.jpg 640w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@ami_Cass-300x375.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@ami_Cass-72x90.jpg 72w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@ami_Cass-120x150.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Half up, half down @ami_Cass</figcaption></figure>
<figure id="attachment_123717" style="width: 800px" class="wp-caption alignnone"><a href="https://www.instagram.com/emmachenartistry/" target="_blank"><img class="wp-image-123717 size-full" src="http://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@emmachenartistry.jpg" alt="The Best Long Hair Looks And Styles For Your Wedding Day" width="800" height="1000" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@emmachenartistry.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@emmachenartistry-240x300.jpg 240w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@emmachenartistry-768x960.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@emmachenartistry-640x800.jpg 640w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@emmachenartistry-300x375.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@emmachenartistry-72x90.jpg 72w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/half-up-half-down-@emmachenartistry-120x150.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Half up, half down @emmachenartistry</figcaption></figure>
<figure id="attachment_123718" style="width: 800px" class="wp-caption alignnone"><a href="https://www.instagram.com/michaelgrayhair/" target="_blank"><img class="wp-image-123718 size-full" src="http://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@michaelgrayhair.jpg" alt="The Best Long Hair Looks And Styles For Your Wedding Day" width="800" height="1000" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@michaelgrayhair.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@michaelgrayhair-240x300.jpg 240w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@michaelgrayhair-768x960.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@michaelgrayhair-640x800.jpg 640w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@michaelgrayhair-300x375.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@michaelgrayhair-72x90.jpg 72w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@michaelgrayhair-120x150.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Boho @michaelgrayhair</figcaption></figure>
<figure id="attachment_123719" style="width: 800px" class="wp-caption alignnone"><a href="https://www.instagram.com/yesfira/" target="_blank"><img class="wp-image-123719 size-full" src="http://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@yesfira.jpg" alt="The Best Long Hair Looks And Styles For Your Wedding Day" width="800" height="1000" srcset="https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@yesfira.jpg 800w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@yesfira-240x300.jpg 240w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@yesfira-768x960.jpg 768w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@yesfira-640x800.jpg 640w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@yesfira-300x375.jpg 300w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@yesfira-72x90.jpg 72w, https://www.weddingideasmag.com/wp-content/uploads/2017/11/boho-@yesfira-120x150.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">boho half up half down plaits @yesfira</figcaption></figure>
<h3 style="text-align: center;">How will you wear your long hair on your wedding day?</h3>
<div class="td-a-rec td-a-rec-id-content_bottom "><!-- /4856165/WI_Website_Article_Bottom -->
<div id='wi_website_article_bottom' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_article_bottom'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.weddingideasmag.com/7-key-areas-venue-feature-flowers/">7 Key Areas Of Your Venue To Feature Flowers</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.weddingideasmag.com/author/ecclescake/"><img alt='' src='https://secure.gravatar.com/avatar/5b5f85f38ec93c96c77027aef61b67d3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5b5f85f38ec93c96c77027aef61b67d3?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.weddingideasmag.com/author/ecclescake/">Bethan Eccles</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bethan Eccles"></span><meta itemprop="datePublished" content="2017-11-07T11:00:29+00:00"><meta itemprop="dateModified" content="2017-11-02T09:04:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.weddingideasmag.com/long-hair-styles-wedding-day/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.weddingideasmag.com/wp-content/uploads/2017/10/Wedding-Ideas-2017-Logo.png"></span><meta itemprop="name" content="Wedding Ideas"></span><meta itemprop="headline " content="The Best Long Hair Styles For Your Wedding Day"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.weddingideasmag.com/wp-content/uploads/2017/12/long-hair-styles.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span>        </footer>

    <script>var block_td_uid_3_5a01c30f7514b = new tdBlock();
block_td_uid_3_5a01c30f7514b.id = "td_uid_3_5a01c30f7514b";
block_td_uid_3_5a01c30f7514b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a01c30f7514b_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":123701,"live_filter_cur_post_author":"745"}';
block_td_uid_3_5a01c30f7514b.td_column_number = "3";
block_td_uid_3_5a01c30f7514b.block_type = "td_block_related_posts";
block_td_uid_3_5a01c30f7514b.post_count = "3";
block_td_uid_3_5a01c30f7514b.found_posts = "250";
block_td_uid_3_5a01c30f7514b.header_color = "";
block_td_uid_3_5a01c30f7514b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a01c30f7514b.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_3_5a01c30f7514b);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5a01c30f7514b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5a01c30f7514b" ><h4 class="td-related-title"><a id="td_uid_4_5a01c30f774b9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a01c30f7514b" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a01c30f774f2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a01c30f7514b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a01c30f7514b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/autumn-winter-bridal-hair-accessories/" rel="bookmark" title="Find The Prettiest Autumn/Winter Bridal Hair Accessories At The Bobby Pin"><img width="218" height="150" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2017/10/Bobby-Pin-featured-218x150.jpg" alt="Transform your look from beautiful to bridal with this edit of the prettiest hair accessories for autumn and winter weddings this year, from The Bobby Pin." title="Find The Prettiest Autumn/Winter Bridal Hair Accessories At The Bobby Pin"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/autumn-winter-bridal-hair-accessories/" rel="bookmark" title="Find The Prettiest Autumn/Winter Bridal Hair Accessories At The Bobby Pin">Find The Prettiest Autumn/Winter Bridal Hair Accessories At The Bobby Pin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/lose-seven-pounds-seven-days/" rel="bookmark" title="7 Tips To Lose Seven Pounds In Seven Days"><img width="218" height="150" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2017/10/7-tips-7-pounds-218x150.jpg" alt="" title="7 Tips To Lose Seven Pounds In Seven Days"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/lose-seven-pounds-seven-days/" rel="bookmark" title="7 Tips To Lose Seven Pounds In Seven Days">7 Tips To Lose Seven Pounds In Seven Days</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/wonderful-winter-wedding-hair-and-beauty-tips/" rel="bookmark" title="10 Wonderful Winter Wedding Hair And Beauty Tips"><img width="218" height="150" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2015/12/kristiagier1-218x150.jpg" alt="" title="10 Wonderful Winter Wedding Hair And Beauty Tips"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/wonderful-winter-wedding-hair-and-beauty-tips/" rel="bookmark" title="10 Wonderful Winter Wedding Hair And Beauty Tips">10 Wonderful Winter Wedding Hair And Beauty Tips</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a01c30f7514b" data-td_block_id="td_uid_3_5a01c30f7514b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a01c30f7514b" data-td_block_id="td_uid_3_5a01c30f7514b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/long-hair-styles-wedding-day/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.weddingideasmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123701' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text dfp-mpu"><div class="block-title"><span>Double MPU</span></div>			<div class="textwidget"><!-- /4856165/WI_Website_Double_MPU -->
<center>
<div id='div-gpt-ad-1499858390635-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499858390635-0'); });
</script>
</div>
</center></div>
		</aside><aside class="widget widget_text dfp-mpu"><div class="block-title"><span>MPU 1</span></div>			<div class="textwidget"><!-- /4856165/WI_Website_MPU_1 -->
<div id='wi_website_mpu_1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_mpu_1'); });
</script>
</div></div>
		</aside><aside class="widget widget_text dfp-mpu">			<div class="textwidget"><center><a href="https://r1.dotmailer-surveys.com/026nm15-4922v3e6" target="_blank"><img src="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/WI-signup-button-300x125.jpg" /></a></center></div>
		</aside><aside class="widget widget_text custom-banners"><div class="block-title"><span>Custom Banners</span></div>			<div class="textwidget"><!-- /4856165/WI_Website_Sidebar_Custom_1 -->
<div id='wi_website_sidebar_custom_1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_1'); });
</script>
</div>

<!-- /4856165/WI_Website_Sidebar_Custom_2 -->
<div id='wi_website_sidebar_custom_2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_2'); });
</script>
</div>

<!-- /4856165/WI_Website_Sidebar_Custom_3 -->
<div id='wi_website_sidebar_custom_3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_3'); });
</script>
</div>

<!-- /4856165/WI_Website_Sidebar_Custom_4 -->
<div id='wi_website_sidebar_custom_4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_4'); });
</script>
</div>

<!-- /4856165/WI_Website_Sidebar_Custom_5 -->
<div id='wi_website_sidebar_custom_5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_5'); });
</script>
</div></div>
		</aside><aside class="widget widget_text dfp-mpu"><div class="block-title"><span>MPU 2</span></div>			<div class="textwidget"><!-- /4856165/WI_Website_MPU_2 -->
<div id='wi_website_mpu_2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_mpu_2'); });
</script>
</div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<style>
    .newFooter {padding: 20px 30px 0px 0px; background: #fff; border-top: 3px solid #eee; position: relative;}

.markH li {line-height: 22px; border-bottom: 1px solid #cfcece;}
    .markH .sub-menu {display: none;}

.footerSocial {text-align: center !important;}
    .footerSocial a i {color: #fff !important; border-radius: 2px; background: #ef5583;margin-left: 15px;}
    .footerSocial a i:hover {color:#fff !important; background:#000; transition: 0.5s;}
/*    .td-icon-googleplus, .td-icon-facebook, .td-icon-twitter, .td-icon-youtube {color: #fff !important;}*/
    .footerSubs {text-align: center;}
    .footerSubs a {background: #000;padding: 8px 35px; color: #fff;font-weight: 500;letter-spacing: 1px;border-radius: 3px;}
    .footerSubs a:hover {text-decoration: none; background: #ef5583; transition: 0.8s;}
    .footerSubs h5 {font-family: 'Open Sans', sans-serif; font-size: 15px; }
    .td-sub-footer-container {background:#000;}
    

</style>
<!--
<div class="footerSubs">
<h5 style="text-align: center;"><span style="color: #ef5583;"><strong>&pound;9.99 FOR 3 ISSUES</strong></span></h5>
<p style="text-align: center;"><a href="https://chelseamags.subscribeonline.co.uk/subscriptions/wedding-ideas?offer=MWIDDCM7" target="_blank">SUBSCRIBE</a></p>

</div>
-->
<div class="newFooter">
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span3"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img class="wp-image-42744 size-full aligncenter" title="cover" src="/wp-content/themes/Newspaper-child/images/footer-cover.jpg" width="188" height="264" data-popupalt-original-title="null" /></p>

		</div>
	</div>
</div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h5><span style="font-family: Playfair Display;"><span style="color: #999999;">Wedding Ideas is dedicated to helping you plan your big day no matter what your budget. Its number one for real weddings and great planning ideas for bride, groom, bridesmaids, hen, stag, dress, flowers, cakes and much more!</span> </span></h5>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container 1"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><center></p>
<div>
    <a style="color:#ef5583;" href="https://www.subscription.co.uk/chelsea/checkout/SingleItem?publ=CHEL&pubc=WED&prom=5MMCWEB7" target="_blank"><strong>Subscribe to Wedding Ideas Magazine</strong></a>
</div>
<p></center></p>

		</div>
	</div>
</div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<div class="markH"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-primary-footer-container"><ul id="menu-primary-footer" class="menu"><li id="menu-item-114287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-114287"><a href="https://www.weddingideasmag.com/category/wedding-planning/">Wedding Planning</a></li>
<li id="menu-item-114286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114286"><a href="https://www.weddingideasmag.com/category/real-weddings/">Real Weddings</a></li>
<li id="menu-item-114288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114288"><a href="https://www.weddingideasmag.com/category/wedding-readings-and-speeches/">Readings &amp; Speeches</a></li>
<li id="menu-item-114289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114289"><a href="https://www.weddingideasmag.com/category/wedding-themes/">Themes</a></li>
<li id="menu-item-114290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114290"><a href="https://www.weddingideasmag.com/category/wedding-fashion/">Fashion</a></li>
<li id="menu-item-114291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114291"><a href="https://www.weddingideasmag.com/category/wedding-competitions/">Competitions</a></li>
<li id="menu-item-114292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114292"><a href="https://www.weddingideasmag.com/category/magazine-issues/">Magazine</a></li>
</ul></div></div></div></div>

		</div>
	</div>
</div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img style="margin-bottom:0px;" class="size-full wp-image-42747 aligncenter" title="cruise_logo" src="/wp-content/uploads/2017/10/Wedding-Ideas-2017-Logo-Retina.png" alt="Wedding Ideas" width="267" height="118" data-popupalt-original-title="null" /></p>
<h6 style="text-align: center;"><strong><span style="color: #000;">CONTACTS</span></strong></h6>
<p style="text-align: center;">
<span  style="color:#ef5583;">EDITORIAL</span><br />
<a href="mailto:rachel@weddingideasmag.com" target="_blank">Rachel Southwood</a><br />
<span style="color: #ef5583;">ADVERTISING</span><br />
<a href="mailto:amie-lee.white@chelseamagazines.com" target="_blank">Amie-Lee White</a><br />
<span style="color: #ef5583;">MEDIA PACK</span><br />
<a target="_blank" style="color:#333;" href="http://www.weddingideasmag.com/wp-content/uploads/2017/10/WI_MediaPack_Oct2018.pdf">CLICK TO DOWNLOAD</a></p>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<div class="footerSocial">
    <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/weddingideasmagazine" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/+weddingideasmagazine/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/wimagazine" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/user/wedideas" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>

		</div>
	</div>
</div></div></div></div></div></div></div></div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div style="background:#000000 !important;" class="td-sub-footer-copy">
                    <center>
                    <img style="margin-bottom:1em !important;" class="size-full wp-image-42737 aligncenter" title="cmclogo" src="http://37.220.92.242/~cruiseinternatio/wp-content/uploads/2017/01/cmc-footer-logo.png" alt="cmclogo" width="122" height="79" data-popupalt-original-title="null" />
                    &copy; 2017 Chelsea Magazine Company                    </center>
                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.weddingideasmag.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.23'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-includes/js/comment-reply.min.js?ver=4.6.8'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.8'></script>
<script type='text/javascript' src='https://www.weddingideasmag.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script>
		<div id="wbounce-modal" class="wbounce-modal underlay" style="display:none">
			<div id="wbounce-modal-flex" class="wbounce-modal-flex">
				<div id="wbounce-modal-sub" class="wbounce-modal-sub">
					<style type="text/css">
.topmag {
	width:511px;
	display:inline;
	
}

.closebtn {
	width:500px;
	width:48px;
	display:inline;
	
}

.btmmag {
	width:500px;
		display:block;
		height:478px;
	
}
</style>
</head>

<body>


<div class="topmag"></div><div class="closebtn"><a id="closemymodalplease" href="#wbounce-modal" name="closemymodalplease"><img src="http://www.theenglishgarden.co.uk/wp-content/uploads/2017/03/x.png" width="48" height="102"></a></div><div  class="btmmag"><a href="http://bit.ly/wedding_cards" target="_blank"><img src="http://www.weddingideasmag.com/wp-content/uploads/2017/08/wedding_cards.png" width="500" height="478"></a></div>				</div>
			</div>
		</div>
	<div id="wbounce-config" style="display: none;">{"cookieName":"wBounce","isAggressive":false,"isSitewide":true,"hesitation":"500","openAnimation":"tada","exitAnimation":"fadeOut","timer":"","sensitivity":"","cookieExpire":"3","cookieDomain":"","autoFire":"","isAnalyticsEnabled":false}</div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/5-essential-skincare-tips-for-an-a-list-glow-on-your-big-day/" rel="bookmark" title="5 Essential Skincare Tips For An A-list Glow On Your Big Day"><img width="100" height="70" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2016/01/Essential-skincare-tips-100x70.jpg" alt="" title="5 Essential Skincare Tips For An A-list Glow On Your Big Day"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/5-essential-skincare-tips-for-an-a-list-glow-on-your-big-day/" rel="bookmark" title="5 Essential Skincare Tips For An A-list Glow On Your Big Day">5 Essential Skincare Tips For An A-list Glow On Your Big...</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/top-tips-for-wedding-hair-of-every-length/" rel="bookmark" title="Top tips for wedding hair of every length"><img width="100" height="70" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2015/03/wedding-hair-every-length-im-art.co_.uk-Bridges-103-100x70.jpg" alt="wedding-hair-every-length-im-art.co.uk Bridges-103" title="Top tips for wedding hair of every length"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/top-tips-for-wedding-hair-of-every-length/" rel="bookmark" title="Top tips for wedding hair of every length">Top tips for wedding hair of every length</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/makeup-myths/" rel="bookmark" title="Makeup MYTHS: true or false?"><img width="100" height="70" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2016/08/lydiastampsphotography.com-CG-055-100x70.jpg" alt="" title="Makeup MYTHS: true or false?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/makeup-myths/" rel="bookmark" title="Makeup MYTHS: true or false?">Makeup MYTHS: true or false?</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/pre-wedding-beauty-routine-4-ways-enriched-health-argan-oil/" rel="bookmark" title="Your pre-wedding beauty routine! 4 ways and wonders for enriched health with Argan Oil"><img width="100" height="70" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2016/07/argan-oil-feature-100x70.jpg" alt="" title="Your pre-wedding beauty routine! 4 ways and wonders for enriched health with Argan Oil"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/pre-wedding-beauty-routine-4-ways-enriched-health-argan-oil/" rel="bookmark" title="Your pre-wedding beauty routine! 4 ways and wonders for enriched health with Argan Oil">Your pre-wedding beauty routine! 4 ways and wonders for enriched health...</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.weddingideasmag.com/wonderful-winter-wedding-hair-and-beauty-tips/" rel="bookmark" title="10 Wonderful Winter Wedding Hair And Beauty Tips"><img width="100" height="70" class="entry-thumb" src="https://www.weddingideasmag.com/wp-content/uploads/2015/12/kristiagier1-100x70.jpg" alt="" title="10 Wonderful Winter Wedding Hair And Beauty Tips"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.weddingideasmag.com/wonderful-winter-wedding-hair-and-beauty-tips/" rel="bookmark" title="10 Wonderful Winter Wedding Hair And Beauty Tips">10 Wonderful Winter Wedding Hair And Beauty Tips</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5a01c30f861f6
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.wbounce-modal .wbounce-modal-sub {
    display: block;
    left: initial;
    opacity: 1;
    overflow: hidden;
    position: relative;
    width: 500px;
    z-index: 21;
}

.td-a-rec-id-smart_list_6 img, .td-a-rec-id-smart_list_7 img, .td-a-rec-id-smart_list_8 img, .td-a-rec-id-post_style_12 img, .td-a-rec-id-sidebar img, .td-a-rec-id-content_top img, .td-a-rec-id-content_inline img, .td-a-rec-id-content_bottom img, .td-a-rec-id-custom_ad_1 img, .td-a-rec-id-custom_ad_2 img, .td-a-rec-id-custom_ad_3 img, .td-a-rec-id-custom_ad_4 img, .td-a-rec-id-custom_ad_5 img {
    width: 468px;
}
</style>

<script type="text/javascript">jQuery(document).ready(function ($) {
    // Make jQuery Work with $ instead of compatibility mode
    // https://premium.wpmudev.org/blog/adding-jquery-scripts-wordpress
    $('.hideable').on('click', function () {
        $(this).hide();
    })
    // Listen for a click on a link to change display from block to none
    $('#closemymodalplease').click(function () {
        $('#wbounce-modal').css('display', 'none');
    });
});</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.weddingideasmag.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.weddingideasmag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</div><!-- END: #background-wallpaper -->


<!-- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<!-- - - - - - - - - - - CUSTOM FOOTER SCRIPTS - - - - - - - - - - - -->
<!-- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->

<!-- Only load these resources on a normal post -->
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wedideas" async="async"></script>
		
		<!-- Pinterest Buttons -->
		<script type="text/javascript" async>
			(function(d){
				var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				p.type = 'text/javascript';
				p.async = true;
				p.src = '//assets.pinterest.com/js/pinit.js';
				f.parentNode.insertBefore(p, f);
			}(document));
		</script>
		
		<!-- ContentClick Code -->
		<script type="text/javascript" async>
			(function() {
				var data = {pub_id: "1564",w_id: "3784",pw: "a789d68f42f8b4", cbust: (new Date()).getTime()};
				var u="";
				for(var key in data){u+=key+"="+data[key]+"&"}
				u=u.substring(0,u.length-1);		
				var a = document.createElement("script");
				a.type= 'text/javascript';
				a.src = "https://api.contentclick.co.uk/pub_serve.php?" + u;
				a.async = true;		
				document.getElementById("contentclick3784").appendChild(a);
			})();		
		</script>
	
		<!-- Skimlinks Code -->
		<script type="text/javascript" src="//s.skimresources.com/js/67762X1515523.skimlinks.js" async></script>
	
</body>
</html>