<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="http://www.weddingideasmag.com/december-wedding-169-anouska-greig/" />
<meta name="twitter:title" value="A rose-tinted December wedding wonderland" />
<meta name="twitter:description" value="" />
<meta name="twitter:image" value="http://www.weddingideasmag.com/wp-content/uploads/2016/12/ANouska-greg-feature-.jpg" />
<meta name="twitter:site" value="@wimagazine" />

<head>
    <title>A rose-tinted December wedding wonderland &bull; Wedding Ideas magazine</title>
	<meta name="p:domain_verify" content="144d62c460d2583dba698a325bc27ada"/>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.weddingideasmag.com/xmlrpc.php" />
	<link href='https://fonts.googleapis.com/css?family=Great+Vibes' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Nunito' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Just+Another+Hand' rel='stylesheet' type='text/css'>
    <meta property="og:image" content="http://www.weddingideasmag.com/wp-content/uploads/2016/12/ANouska-greg-feature-.jpg" /><meta name="author" content="Annie Cording">
<link rel="icon" type="image/png" href="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/logos/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/logos/iOS-Bookmarklet-76px.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/logos/iOS-Bookmarklet-120px.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/logos/iOS-Bookmarklet-152px.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/logos/iOS-Bookmarklet-114px.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/logos/iOS-Bookmarklet-144px.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This creative couple&#039;s December wedding brought their twinkling tree-lined wonderland aisle to life with blush and gold birds, baubles and tea lights too"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.weddingideasmag.com/december-wedding-169-anouska-greig/" />
<link rel="publisher" href="https://plus.google.com/+weddingideasmagazine/"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A rose-tinted December wedding wonderland &bull; Wedding Ideas magazine" />
<meta property="og:description" content="This creative couple&#039;s December wedding brought their twinkling tree-lined wonderland aisle to life with blush and gold birds, baubles and tea lights too" />
<meta property="og:url" content="http://www.weddingideasmag.com/december-wedding-169-anouska-greig/" />
<meta property="og:site_name" content="Wedding Ideas" />
<meta property="article:publisher" content="https://www.facebook.com/weddingideasmagazine" />
<meta property="article:section" content="Real Weddings" />
<meta property="article:published_time" content="2017-01-08T15:30:25+00:00" />
<meta property="article:modified_time" content="2016-12-27T20:15:55+00:00" />
<meta property="og:updated_time" content="2016-12-27T20:15:55+00:00" />
<meta property="fb:admins" content="752751256" />
<meta property="og:image" content="http://www.weddingideasmag.com/wp-content/uploads/2016/12/ANouska-greg-feature-.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This creative couple&#039;s December wedding brought their twinkling tree-lined wonderland aisle to life with blush and gold birds, baubles and tea lights too" />
<meta name="twitter:title" content="A rose-tinted December wedding wonderland &bull; Wedding Ideas magazine" />
<meta name="twitter:site" content="@wimagazine" />
<meta name="twitter:image" content="http://www.weddingideasmag.com/wp-content/uploads/2016/12/ANouska-greg-feature-.jpg" />
<meta name="twitter:creator" content="@annieWIMag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wedding Ideas &raquo; Feed" href="http://www.weddingideasmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wedding Ideas &raquo; Comments Feed" href="http://www.weddingideasmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wedding Ideas &raquo; iCal Feed" href="http://www.weddingideasmag.com/dates-for-your-diary/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wedding Ideas &raquo; A rose-tinted December wedding wonderland Comments Feed" href="http://www.weddingideasmag.com/december-wedding-169-anouska-greig/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.weddingideasmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.weddingideasmag.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.92' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='fa-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Nunito%3A400%2C700%7CTitillium+Web%3A400%2C700%7CPatua+One%3A400%2C700%7CPlayfair+Display%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.weddingideasmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.weddingideasmag.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.weddingideasmag.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.weddingideasmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.weddingideasmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.weddingideasmag.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.92'></script>
<script type='text/javascript' src='http://www.weddingideasmag.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.92'></script>
<script type='text/javascript' src='http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/js/min/jquery.weddingideas-min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.weddingideasmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.weddingideasmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.weddingideasmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.weddingideasmag.com/?p=111468' />
<link rel="alternate" type="application/json+oembed" href="http://www.weddingideasmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.weddingideasmag.com%2Fdecember-wedding-169-anouska-greig%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.weddingideasmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.weddingideasmag.com%2Fdecember-wedding-169-anouska-greig%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.23" /> -->
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '373c9c0bbe';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.weddingideasmag.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.weddingideasmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.weddingideasmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.weddingideasmag.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.weddingideasmag.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=300;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1548060-8']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
		
	<script type='text/javascript'>
		(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>

	<script type="text/javascript">
		googletag.cmd.push(function() {
					
			// Responsive ad size declarations
			var mappingHeader = googletag.sizeMapping().
				addSize([1200, 200], [728, 90]).
				addSize([470, 200], [468, 60]).
				addSize([1, 1 ], [320, 50]).
				build();
			
			var mappingFooter = googletag.sizeMapping().
				addSize([1200, 200], [728, 90]).
				addSize([470, 200], [468, 60]).
				addSize([1, 1 ], [320, 50]).
				build();
				
			var mappingMPU1 = googletag.sizeMapping().
				addSize([1019,200], [300, 250]).
				addSize([768, 200], [230, 192]).
				addSize([1, 1 ], [300, 250]).
				build();
			
			var mappingMPU2 = googletag.sizeMapping().
				addSize([1019,200], [300, 250]).
				addSize([768, 200], [230, 192]).
				addSize([1, 1 ], [300, 250]).
				build();
				
			var mappingMPU3 = googletag.sizeMapping().
				addSize([1019,200], [300, 250]).
				addSize([768, 200], [230, 192]).
				addSize([1, 1 ], [300, 250]).
				build();
				
			var mappingArticleTop = googletag.sizeMapping().
				addSize([470, 200], [468, 60]).
				addSize([1, 1 ], [320, 50]).
				build();
				
			var mappingArticleInline = googletag.sizeMapping().
				addSize([470, 200], [468, 60]).
				addSize([1, 1 ], [320, 50]).
				build();
				
			var mappingArticleBottom = googletag.sizeMapping().
				addSize([470, 200], [468, 60]).
				addSize([1, 1 ], [320, 50]).
				build();
				
			var mappingWallpaper = googletag.sizeMapping().
				addSize([1050, 200], [1,1]). // Show our wallpaper on viewport sizes 1050 and larger
				addSize([100, 100], []). // For some reason not having creative dimensions here stops it from being loaded - Works as we want but is this correct/will it cause problems later on?
				build();
			
					
			// Responsive Ad Slot setup
			googletag.defineSlot('/4856165/WI_Website_Header', [[320, 50], [468, 60], [728, 90]], 'wi_website_header').defineSizeMapping(mappingHeader).addService(googletag.pubads());
			googletag.defineSlot('/4856165/WI_Website_Footer', [[320, 50], [468, 60], [728, 90]], 'wi_website_footer').defineSizeMapping(mappingFooter).addService(googletag.pubads());
			googletag.defineSlot('/4856165/WI_Website_MPU_1', [[230,192], [300, 250]], 'wi_website_mpu_1').defineSizeMapping(mappingMPU1).addService(googletag.pubads());
			googletag.defineSlot('/4856165/WI_Website_MPU_2', [[230,192], [300, 250]], 'wi_website_mpu_2').defineSizeMapping(mappingMPU2).addService(googletag.pubads());
			googletag.defineSlot('/4856165/WI_Website_MPU_3', [[230,192], [300, 250]], 'wi_website_mpu_3').defineSizeMapping(mappingMPU3).addService(googletag.pubads());
//			googletag.defineSlot('/2611224/WeddingIdeas-DMPU', [300, 600], 'div-gpt-ad-1477569305133-0').addService(googletag.pubads());
			googletag.defineSlot('/4856165/WI_Website_Article_Bottom', [468, 60], 'wi_website_article_bottom').defineSizeMapping(mappingArticleTop).addService(googletag.pubads());
			googletag.defineSlot('/4856165/WI_Website_Article_Inline', [468, 60], 'wi_website_article_inline').defineSizeMapping(mappingArticleInline).addService(googletag.pubads());
			googletag.defineSlot('/4856165/WI_Website_Article_Top', [468, 60], 'wi_website_article_top').defineSizeMapping(mappingArticleBottom).addService(googletag.pubads());
			
			// Rest of the Ad Slots
			//googletag.defineSlot('/4856165/WI_Website_Wallpaper', [1, 1], 'wi_website_wallpaper').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/4856165/WI_Website_Wallpaper', 'wi_website_wallpaper').defineSizeMapping(mappingWallpaper).addService(googletag.pubads());
			//googletag.defineOutOfPageSlot('/4856165/WI_Website_Wallpaper', 'wi_website_wallpaper').addService(googletag.pubads());
			googletag.defineSlot('/4856165/WI_Website_Sidebar_Custom_1', [300, 125], 'wi_website_sidebar_custom_1').addService(googletag.pubads());
			googletag.defineSlot('/4856165/WI_Website_Sidebar_Custom_2', [300, 125], 'wi_website_sidebar_custom_2').addService(googletag.pubads());
			googletag.defineSlot('/4856165/WI_Website_Sidebar_Custom_3', [300, 125], 'wi_website_sidebar_custom_3').addService(googletag.pubads());
			googletag.defineSlot('/4856165/WI_Website_Sidebar_Custom_4', [300, 125], 'wi_website_sidebar_custom_4').addService(googletag.pubads());
			googletag.defineSlot('/4856165/WI_Website_Sidebar_Custom_5', [300, 125], 'wi_website_sidebar_custom_5').addService(googletag.pubads());
				
			// Rest of DFP invocation code
							googletag.pubads().setTargeting('AreaType', ['real-weddings']);
						googletag.pubads().setTargeting('SiteType', 'website');
			//googletag.pubads().setTargeting('Fashion', 'dresses');
			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		});
	</script>
	
<!--	Start CMC DFP  -->
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2611224/WeddingIdeas-DMPU', [300, 600], 'div-gpt-ad-1477573745800-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>


<body class="single single-post postid-111468 single-format-standard real-weddings december-wedding-169-anouska-greig single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="background-wallpaper">
	<div id="wallpaper">
		<!-- /4856165/WI_Website_Wallpaper -->
		<div id='wi_website_wallpaper'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('wi_website_wallpaper'); });
			</script>
		</div>
	</div>
	
<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        				
<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		
	<div class="menu-main-menu-simple-container">
		<ul id="menu-main-menu-simple" class=""><!-- WEDDING PLANNING -->

<li class="menu-planning menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-planning/">Wedding Planning</a>
	<ul class="sub-menu">
		
		<!-- THE ESSENTIALS -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">The Essentials</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-budget-and-finance/">Budget and Finance</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-cakes/">Cakes</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-cars-and-transport/">Cars and Transport</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-favours/">Favours</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-flowers/">Flowers</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-gift-list/">Gift List</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/honeymoons/">Honeymoons</a></li>				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-insurance/">Insurance</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-photography/">Photography</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-stationery/">Stationery</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-videography/">Videography</a></li>
				
			</ul>
		</li>
		
		<!-- CEREMONY & RECEPTION -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Ceremony &amp; Reception</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-readings-and-speeches/">Readings and Speeches</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-venues/">Wedding Venues</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-ceremony/">The Ceremony</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-entertainment/">Entertainment</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-guests/">Guests</a></li>
				<!--<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/marquee-weddings/">Marquee Weddings</a></li>-->
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-catering/">Catering</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/weddings-abroad/">Weddings Abroad</a></li>
			</ul>
		</li>
		
		<!-- BRIDAL STYLE -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Your Bridal Style</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dresses/">Dresses</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-accessories/">Accessories</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-hair-and-makeup/">Hair and Makeup</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-lingerie/">Lingerie</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-jewellery/">Jewellery</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-shoes/">Shoes</a></li>
				<!--<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-tiaras/">Tiaras</a></li>-->
			</ul>
		</li>
		
		<!--
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-readings-and-speeches/">Readings and Speeches</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-decoration/">Decoration</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-favours/">Wedding Favours</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-flowers/">Wedding Flowers</a></li>
			</ul>
		</li>-->
		
		<!-- THE BRIDAL PARTY -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/bridal-party/">Bridal Party</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/bridesmaids/">Bridesmaids</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/groom/">Groom</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/mother-of-the-bride/">Mother of the Bride</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/children-at-weddings/">Children at Weddings</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-guests/">Guests</a></li>
			</ul>
		</li>
		
		<!-- PLANNING HELP -->
		<li class="menu-planning-essentials menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-planning/">* Planning Help *</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/just-engaged/">Just Engaged? Start here</a></li>
				<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu"><a href="/just-engaged-download-our-free-wedding-planning-tools-today/">FREE Planning Tools</a></li>
				<li class="menu-checklist menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-checklist/">Wedding Checklist</a></li>
				<li class="menu-diary menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/dates-for-your-diary/">Events Diary</a></li>							<li class="menu-supply menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers/">Wedding Suppliers</a></li>
			</ul>
		</li>

	</ul>
</li>
			
			
			
			
<!-- REAL WEDDINGS -->

<li class="menu-real-weddings menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/real-weddings/">Real Weddings</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">View By Style</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/real-weddings-abroad/">Abroad</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/budget-weddings/">Budget</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/celebrity-weddings/">Celebrity</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/city-weddings/">City</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/country-weddings/">Country</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/diy-weddings/">DIY</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/seaside-weddings/">Seaside</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/vintage-weddings/">Vintage</a></li>
			</ul>	
		</li>		
				
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">View By Season</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/spring-weddings/">Spring</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/summer-weddings/">Summer</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/autumn-weddings/">Autumn</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/winter-weddings/">Winter</a></li>
			</ul>
		</li>
	</ul>
</li>

<!-- THEMES -->

<li class="menu-themes menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-themes/">Themes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Hot Themes Right Now</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/1920s-theme/">1920s</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/1950s-theme/">1950s</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/birds-butterflies-theme/">Birds & Butterflies</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/country-garden-theme/">Country Garden</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/floral-theme/">Floral</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/lace-theme/">Lace</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/rustic-theme/">Rustic</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/seaside-theme/">Seaside</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/vintage-theme/">Vintage</a></li>
			</ul>	
		</li>		
				
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Classic Themes</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/brights-theme/">Brights</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/christmas-theme/">Christmas</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/diy-theme/">DIY</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/festival-theme/">Festival</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/hollywood-theme/">Hollywood</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/military-theme/">Military</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/quirky-theme/">Quirky</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/sparkle-theme/">Sparkle</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/travel-theme/">Travel</a></li>
			</ul>
		</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Themes By Colour</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/black-white-theme/">Black & White</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/blue-theme/">Blue</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/gold-theme/">Gold</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/green-theme/">Green</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/orange-theme/">Orange</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/purple-theme/">Purple</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/red-theme/">Red</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/yellow-theme/">Yellow</a></li>
			</ul>
		</li>
	</ul>
</li>

<!-- FASHION -->

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-fashion/">Fashion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dress-collections/">Wedding Dress Collections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dresses/">Wedding Dresses</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/plus-sized-wedding-dresses/">Plus-Sized Wedding Dresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/bridesmaids-dresses/">Bridesmaids Dresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/groomswear/">Groomswear</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-shoes/">Shoes</a></li>						
	</ul>
</li>

<!-- COMPETITIONS -->

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu"><a href="/category/wedding-competitions/">Competitions</a></li>


<!-- MAGAZINE -->

<li class="menu-mag menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/magazine-issues/">Mag</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/issue-169-for-january/">Latest Issue</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/subscribe-to-wedding-ideas-magazine/">Subscribe to Wedding Ideas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a target="_blank" href="https://www.chelseamagazines.com/shop/wedding-ideas/">Buy Single Issues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/category/magazine-issues/">See Past Issues</a></li>
	</ul>
</li>

<!-- FORUM -->

<!--
<li class="menu-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a href="http://www.weddingideasmag.com/forum/">Forum</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/forum/index.php?app=core&amp;module=global&amp;section=register">Register an account</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/forum/index.php?app=core&amp;module=global&amp;section=login">Sign in to your account</a></li>
	</ul>
</li>
-->

<!-- Directory -->

<li class="menu-directory menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a href="/suppliers">Directory</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers">Find a supplier</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers/my-account/">Sign in/Register</a></li>
	</ul>
</li>

<!-- SHOP -->

<li class="menu-shop menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu "><a href="/shop/">Shop</a></li></ul>
	</div>
</div>		
		     </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, January 9, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/weddingideasmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+weddingideasmagazine/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weddingideas" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/weddingideasmag" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/wimagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/wedideas" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.weddingideasmag.com/">
            <img class="td-retina-data" data-retina="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo-Retina.png" src="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo.png" alt="Wedding Ideas magazine logo" title="Wedding Ideas Magazine - Number one for real weddings and great planning ideas for bride, groom, bridesmaids, hen, stag, dress, flowers, cakes and much more"/>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- WI_Website_Header -->
<div id='wi_website_header'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_header'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                
<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">


	<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
	<div class="td-main-menu-logo">
		<a itemprop="url" href="/">
			<img class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo-Retina-Mobile.png" src="/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo-Mobile.png" alt="Wedding Ideas magazine logo" title="Wedding Ideas Magazine - Number one for real weddings and great planning ideas for bride, groom, bridesmaids, hen, stag, dress, flowers, cakes and much more">
			</a>
		<meta itemprop="name" content="Wedding Ideas">
	</div>
	<div class="menu-main-menu-simple-container">
		<ul id="menu-main-menu-simple-1" class="sf-menu sf-js-enabled"><!-- WEDDING PLANNING -->

<li class="menu-planning menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-planning/">Wedding Planning</a>
	<ul class="sub-menu">
		
		<!-- THE ESSENTIALS -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">The Essentials</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-budget-and-finance/">Budget and Finance</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-cakes/">Cakes</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-cars-and-transport/">Cars and Transport</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-favours/">Favours</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-flowers/">Flowers</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-gift-list/">Gift List</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/honeymoons/">Honeymoons</a></li>				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-insurance/">Insurance</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-photography/">Photography</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-stationery/">Stationery</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-videography/">Videography</a></li>
				
			</ul>
		</li>
		
		<!-- CEREMONY & RECEPTION -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Ceremony &amp; Reception</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-readings-and-speeches/">Readings and Speeches</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-venues/">Wedding Venues</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-ceremony/">The Ceremony</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-entertainment/">Entertainment</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-guests/">Guests</a></li>
				<!--<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/marquee-weddings/">Marquee Weddings</a></li>-->
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-catering/">Catering</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/weddings-abroad/">Weddings Abroad</a></li>
			</ul>
		</li>
		
		<!-- BRIDAL STYLE -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Your Bridal Style</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dresses/">Dresses</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-accessories/">Accessories</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-hair-and-makeup/">Hair and Makeup</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-lingerie/">Lingerie</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-jewellery/">Jewellery</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-shoes/">Shoes</a></li>
				<!--<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-tiaras/">Tiaras</a></li>-->
			</ul>
		</li>
		
		<!--
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-readings-and-speeches/">Readings and Speeches</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-decoration/">Decoration</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-favours/">Wedding Favours</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-flowers/">Wedding Flowers</a></li>
			</ul>
		</li>-->
		
		<!-- THE BRIDAL PARTY -->
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/bridal-party/">Bridal Party</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/bridesmaids/">Bridesmaids</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/groom/">Groom</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/mother-of-the-bride/">Mother of the Bride</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/children-at-weddings/">Children at Weddings</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-guests/">Guests</a></li>
			</ul>
		</li>
		
		<!-- PLANNING HELP -->
		<li class="menu-planning-essentials menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-planning/">* Planning Help *</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/just-engaged/">Just Engaged? Start here</a></li>
				<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu"><a href="/just-engaged-download-our-free-wedding-planning-tools-today/">FREE Planning Tools</a></li>
				<li class="menu-checklist menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-checklist/">Wedding Checklist</a></li>
				<li class="menu-diary menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/dates-for-your-diary/">Events Diary</a></li>							<li class="menu-supply menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers/">Wedding Suppliers</a></li>
			</ul>
		</li>

	</ul>
</li>
			
			
			
			
<!-- REAL WEDDINGS -->

<li class="menu-real-weddings menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/real-weddings/">Real Weddings</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">View By Style</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/real-weddings-abroad/">Abroad</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/budget-weddings/">Budget</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/celebrity-weddings/">Celebrity</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/city-weddings/">City</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/country-weddings/">Country</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/diy-weddings/">DIY</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/seaside-weddings/">Seaside</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/vintage-weddings/">Vintage</a></li>
			</ul>	
		</li>		
				
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">View By Season</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/spring-weddings/">Spring</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/summer-weddings/">Summer</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/autumn-weddings/">Autumn</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/winter-weddings/">Winter</a></li>
			</ul>
		</li>
	</ul>
</li>

<!-- THEMES -->

<li class="menu-themes menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-themes/">Themes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Hot Themes Right Now</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/1920s-theme/">1920s</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/1950s-theme/">1950s</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/birds-butterflies-theme/">Birds & Butterflies</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/country-garden-theme/">Country Garden</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/floral-theme/">Floral</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/lace-theme/">Lace</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/rustic-theme/">Rustic</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/seaside-theme/">Seaside</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/vintage-theme/">Vintage</a></li>
			</ul>	
		</li>		
				
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Classic Themes</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/brights-theme/">Brights</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/christmas-theme/">Christmas</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/diy-theme/">DIY</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/festival-theme/">Festival</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/hollywood-theme/">Hollywood</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/military-theme/">Military</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/quirky-theme/">Quirky</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/sparkle-theme/">Sparkle</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/travel-theme/">Travel</a></li>
			</ul>
		</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="#">Themes By Colour</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/black-white-theme/">Black & White</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/blue-theme/">Blue</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/gold-theme/">Gold</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/green-theme/">Green</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/orange-theme/">Orange</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/purple-theme/">Purple</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/red-theme/">Red</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/yellow-theme/">Yellow</a></li>
			</ul>
		</li>
	</ul>
</li>

<!-- FASHION -->

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/wedding-fashion/">Fashion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dress-collections/">Wedding Dress Collections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-dresses/">Wedding Dresses</a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/plus-sized-wedding-dresses/">Plus-Sized Wedding Dresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/bridesmaids-dresses/">Bridesmaids Dresses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/tag/groomswear/">Groomswear</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="/category/wedding-shoes/">Shoes</a></li>						
	</ul>
</li>

<!-- COMPETITIONS -->

<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu"><a href="/category/wedding-competitions/">Competitions</a></li>


<!-- MAGAZINE -->

<li class="menu-mag menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu"><a href="/category/magazine-issues/">Mag</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/issue-169-for-january/">Latest Issue</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/subscribe-to-wedding-ideas-magazine/">Subscribe to Wedding Ideas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a target="_blank" href="https://www.chelseamagazines.com/shop/wedding-ideas/">Buy Single Issues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="/category/magazine-issues/">See Past Issues</a></li>
	</ul>
</li>

<!-- FORUM -->

<!--
<li class="menu-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a href="http://www.weddingideasmag.com/forum/">Forum</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/forum/index.php?app=core&amp;module=global&amp;section=register">Register an account</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/forum/index.php?app=core&amp;module=global&amp;section=login">Sign in to your account</a></li>
	</ul>
</li>
-->

<!-- Directory -->

<li class="menu-directory menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a href="/suppliers">Directory</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers">Find a supplier</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/suppliers/my-account/">Sign in/Register</a></li>
	</ul>
</li>

<!-- SHOP -->

<li class="menu-shop menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu "><a href="/shop/">Shop</a></li></ul>
	</div>
</div>
<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.weddingideasmag.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

	<div class="td-container ticker">
		<script>var block_td_uid_1_5872ec4dbb757 = new tdBlock();
block_td_uid_1_5872ec4dbb757.id = "td_uid_1_5872ec4dbb757";
block_td_uid_1_5872ec4dbb757.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5872ec4dbb757_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5872ec4dbb757.td_column_number = "1";
block_td_uid_1_5872ec4dbb757.block_type = "td_block_trending_now";
block_td_uid_1_5872ec4dbb757.post_count = "5";
block_td_uid_1_5872ec4dbb757.found_posts = "5363";
block_td_uid_1_5872ec4dbb757.header_color = "";
block_td_uid_1_5872ec4dbb757.ajax_pagination_infinite_stop = "";
block_td_uid_1_5872ec4dbb757.max_num_pages = "1073";
tdBlocksArray.push(block_td_uid_1_5872ec4dbb757);
</script><div class="td_block_wrap td_block_trending_now td_uid_1_5872ec4dbb757_rand td-pb-border-top"  data-td-block-uid="td_uid_1_5872ec4dbb757" ><div id=td_uid_1_5872ec4dbb757 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_2_5872ec4dc137f" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/december-wedding-169-anouska-greig/" rel="bookmark" title="A rose-tinted December wedding wonderland">A rose-tinted December wedding wonderland</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/classic-white-wedding-169-toni-stephen/" rel="bookmark" title="A classic couture wedding in white and lace">A classic couture wedding in white and lace</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/rustic-wedding-overseas-169-emmee-danny/" rel="bookmark" title="A romantic and rustic look wedding overseas for childhood sweethearts">A romantic and rustic look wedding overseas for childhood sweethearts</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/wedding-gifts/" rel="bookmark" title="Wedding gifts &#8211; how to get them right!">Wedding gifts &#8211; how to get them right!</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/entertainment-ideas-guests-wont-forget/" rel="bookmark" title="Entertainment ideas that your guests won&#8217;t forget!">Entertainment ideas that your guests won&#8217;t forget!</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-wrapper-id="td_uid_2_5872ec4dc137f"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-wrapper-id="td_uid_2_5872ec4dc137f"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block -->	</div>
</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-111468" class="post-111468 post type-post status-publish format-standard has-post-thumbnail hentry category-real-weddings" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.weddingideasmag.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Real Weddings" class="entry-crumb" itemprop="url" href="http://www.weddingideasmag.com/category/real-weddings/"><span itemprop="title">Real Weddings</span></a></span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://www.weddingideasmag.com/category/real-weddings/">Real Weddings</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">A rose-tinted December wedding wonderland</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name">By <a href="http://www.weddingideasmag.com/author/anniecording/">Annie Cording</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-08T15:30:25+00:00" >January 8, 2017</time></span>                                                                <div class="td-post-comments"><a href="http://www.weddingideasmag.com/december-wedding-169-anouska-greig/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        		
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="td-post-sharing td-post-sharing-bottom" style="margin-top:1em;"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
				<div class="addthis_sharing_toolbox"></div>
			</div>
		</div>

        <div class="td-post-content">
            
            <div class="td-a-rec td-a-rec-id-content_top "><!-- /4856165/WI_Website_Article_Top -->
<div id='wi_website_article_top' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_article_top'); });
</script>
</div></div><h2 style="text-align: center"><strong><span style="color: #000000">Anouska &amp; Greig </span></strong></h2>
<p>&nbsp;</p>
<h3 style="text-align: center"><span style="color: #000000">This couple tied the knot in December with</span><br />
<span style="color: #000000"> glamorous winter wonderland style</span></h3>
<p style="text-align: center">PHOTOGRAPHY BY SAMIE LEE PHOTOGRAPHY<br />
<span style="color: #000000"><strong><a style="color: #000000" href="http://samieleephotography.com">samieleephotography.com</a></strong></span></p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_inline "><!-- /4856165/WI_Website_Article_Inline -->
<div id='wi_website_article_inline' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_article_inline'); });
</script>
</div></div><p><img class="aligncenter size-full wp-image-111856" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg.jpg" alt="anouska-greg" width="800" height="600" srcset="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg.jpg 800w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg-300x225.jpg 300w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg-768x576.jpg 768w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg-650x488.jpg 650w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg-80x60.jpg 80w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg-265x198.jpg 265w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg-90x68.jpg 90w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<table>
<tbody>
<tr>
<td style="border: none !important"><a href="http://www.weddingideasmag.com" target="_blank"><img class="aligncenter" style="width: 400px;height: auto" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anousha-Greg10.jpg" alt="" /></a></td>
<td style="border: none !important"><a href="http://www.weddingideasmag.com" target="_blank"><img class="aligncenter" style="width: 400px" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-Greg-6.jpg" alt="" /></a></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>When asked how they first met, Anouska tells us, “Greig and I met on the sidelines while watching our children play football. A strong friendship built from there and later developed into the greatest love story of our lives. It was the perfect environment for us to meet – there was no pressure and our children loved spending time together.” The proposal followed three years later while the couple were holidaying in New York. A day in the diamond district gave Greig the chance to nip back and secure the perfect ring – a three-carat yellow diamond, surrounded by white diamonds in a vintage setting – ready for a surprise proposal that night.</p>
<p>“My dress came from Bridal Rogue Gallery in Chiltern Street, London. The ladies in the boutique were wonderful and made the experience so enjoyable.</p>
<h3><span style="color: #000000">&#8220;My ‘Idelisse’ gown by La Sposa boasted vintage-inspired lace with a huge fishtail – I went for the biggest fishtail I could find.&#8221;</span></h3>
<p>Originally the dress had a high neckline, but the staff at the boutique helped me to customise it. I felt so sexy and elegant when I tried it on.” Anouska added a crystal and diamante belt and a crystal encrusted full-length veil.</p>
<p>Gifted to Anouska by her mother-in-law, a diamond necklace family heirloom set the tone for the rest of her vintage-style accessories. Bridal Rogue Gallery supplied the headdress and Greig had Cry for the Moon jewellers create earrings to match.</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-111857" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg1.jpg" alt="anouska-greg1" width="800" height="600" srcset="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg1.jpg 800w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg1-300x225.jpg 300w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg1-768x576.jpg 768w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg1-650x488.jpg 650w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg1-80x60.jpg 80w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg1-265x198.jpg 265w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg1-90x68.jpg 90w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg1-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>&nbsp;</p>
<p>“Greig knew exactly what he wanted so he designed his suit himself and then had it made<br />
by Gresham Blake.</p>
<h3><span style="color: #000000">&#8220;His Scottish heritage dictated the fabric choice for his three-piece suit – a fabulous black tartan with black velvet details and a Scottish thistle purple lining.&#8221;</span></h3>
<p>Gresham Blake also embroidered our wedding date inside and custom-made Greig’s shoes. He looked so emotional and very handsome when I saw him!”</p>
<p>Anouska’s best friend of 20 years and new sister-in-law were her bridesmaids. “They are my absolute rocks and I’d be lost without them.” Anouska and Greig’s two daughters and two sons also joined them as flower girls and ring bearers. “We were so incredibly proud of the four of them – the involvement and joy of the children made the day for us. My adult maids wore floor-length champagne House of Fraser gowns, teamed with vintage-inspired beaded capes in blush, rose gold and silver tones. The ower girls wore dresses from Keepsake Kreations. They wanted to feel like snow queens, so they wore ivory dresses, faux fur capes, tiaras and sparkly high heels.”</p>
<p>After having a makeup trial but not feeling herself, Anouska decided to do her own, using mainly MAC products with a Stila eye palette, too. Sarah Thorne took care of her hair and fitting the exquisite crystal headdress.</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-111865" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-Greg-11.jpg" alt="anouska-greg-11" width="800" height="600" srcset="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-Greg-11.jpg 800w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-Greg-11-300x225.jpg 300w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-Greg-11-768x576.jpg 768w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-Greg-11-650x488.jpg 650w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-Greg-11-80x60.jpg 80w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-Greg-11-265x198.jpg 265w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-Greg-11-90x68.jpg 90w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-Greg-11-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>&nbsp;</p>
<p>Their Christian ceremony offered something a little different thanks to their Blended Family Sand Ceremony, in which Greig, Anouska and their four children each poured different coloured sands into a jar to symbolize the coming together of their new family. “It was all extremely emotional and heartfelt,” recalls Anouska, “and it is a moment that everybody still talks about today.” Talented soprano singer Jennifer Coleman sang during the ceremony, accompanied by a pianist, before Sing Gospel performed during the Champagne reception.</p>
<h3><span style="color: #000000">“The theme of our December wedding was very much vintage glamour meets winter wonderland, using mainly rose gold, blush pink and ivory colours.&#8221;</span></h3>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-111858" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg2.jpg" alt="anouska-greg2" width="800" height="600" srcset="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg2.jpg 800w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg2-300x225.jpg 300w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg2-768x576.jpg 768w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg2-650x488.jpg 650w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg2-80x60.jpg 80w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg2-265x198.jpg 265w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg2-90x68.jpg 90w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg2-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>&nbsp;</p>
<p>Being an interior designer myself (noushkadesign.com), I was very particular with regards to the feel I wanted to create for our special day. <strong>Wedding Ideas </strong>was a useful way to collate ideas and source items, so I kept a folder of torn out pages and my vision subconsciously came together. I added blush and gold birds, baubles and tea lights to each tabletop, using mirrors and scattered crystals to enhance the sparkly, magical look.</p>
<h3><span style="color: #000000">&#8220;A friend who used to be a set designer for the BBC created our twinkling, tree-lined aisle, covered in fairy lights and sparkly feathered birds.”</span></h3>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-111861" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg4.jpg" alt="anouska-greg4" width="800" height="600" srcset="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg4.jpg 800w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg4-300x225.jpg 300w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg4-768x576.jpg 768w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg4-650x488.jpg 650w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg4-80x60.jpg 80w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg4-265x198.jpg 265w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg4-90x68.jpg 90w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg4-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>&nbsp;</p>
<p>The couple’s cake continued the colour palette and was made by good friend Anne Vine. Sue Barton used faux silk ivory peonies as they were not in season, alongside blue thalia roses and Scottish white thistles for the bouquet.</p>
<p>Later on, as Anouska threw her bouquet, reworks from star reworks. co.uk filled the sky in a magical moment. Bassment Sax, two DJs and a saxophonist then played into the night. “It was like something from a boutique London club!” A five-night Maldives honeymoon in an over-water villa completed their fairytale winter wedding.</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-111862" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg5.jpg" alt="anouska-greg5" width="800" srcset="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg5.jpg 800w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg5-300x225.jpg 300w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg5-768x576.jpg 768w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg5-650x488.jpg 650w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg5-80x60.jpg 80w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg5-265x198.jpg 265w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg5-90x68.jpg 90w, http://www.weddingideasmag.com/wp-content/uploads/2016/12/Anouska-greg5-150x113.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>&nbsp;</p>
<p><strong>V E N U E </strong> Danes eld House, Buckinghamshire<br />
<strong>D R E S S </strong> La Sposa at Bridal Rogue Gallery, London<br />
<strong>B R I D E S M A I D  D R E S S E S </strong> House of Fraser<br />
<strong>F L O W E R  G I R L  D R E S S E S</strong>  Keepsake Kreations<br />
<strong>G R O O M </strong> Gresham Blake<br />
<strong>A C C E S S O R I E S </strong> Ruth Milliam and Cry for the Moon<br />
<strong>H A I R </strong> Thorne Brides<br />
<strong>S T A T I O N E R Y </strong> Logical Connections<br />
<strong>F L O W E R S </strong> Sue Barton Flowers<br />
<strong>E N T E R T A I N M E N T </strong> Jennifer Coleman, Sing Gospel and Eight Ray Music</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><!-- /4856165/WI_Website_Article_Bottom -->
<div id='wi_website_article_bottom' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_article_bottom'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            			
			<!-- Go to www.addthis.com/dashboard to customize your tools -->
			<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing">
					<div class="addthis_sharing_toolbox"></div>
				</div>
			</div>
		
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.weddingideasmag.com/classic-white-wedding-169-toni-stephen/">A classic couture wedding in white and lace</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.weddingideasmag.com/author/anniecording/"><img alt='' src='http://1.gravatar.com/avatar/a265532a7e534c92202e746d748a5f74?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a265532a7e534c92202e746d748a5f74?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.weddingideasmag.com/author/anniecording/">Annie Cording</a></span></div><div class="td-author-description">Assistant Editor, Online - Wedding Ideas Magazine</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/annieWIMag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Annie Cording"></span><meta itemprop="datePublished" content="2017-01-08T15:30:25+00:00"><meta itemprop="dateModified" content="2016-12-27T20:15:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.weddingideasmag.com/december-wedding-169-anouska-greig/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo.png"></span><meta itemprop="name" content="Wedding Ideas"></span><meta itemprop="headline " content="A rose-tinted December wedding wonderland"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.weddingideasmag.com/wp-content/uploads/2016/12/ANouska-greg-feature-.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span>        </footer>

    <script>var block_td_uid_3_5872ec4ddf819 = new tdBlock();
block_td_uid_3_5872ec4ddf819.id = "td_uid_3_5872ec4ddf819";
block_td_uid_3_5872ec4ddf819.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5872ec4ddf819_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":111468,"live_filter_cur_post_author":"736"}';
block_td_uid_3_5872ec4ddf819.td_column_number = "3";
block_td_uid_3_5872ec4ddf819.block_type = "td_block_related_posts";
block_td_uid_3_5872ec4ddf819.post_count = "3";
block_td_uid_3_5872ec4ddf819.found_posts = "743";
block_td_uid_3_5872ec4ddf819.header_color = "";
block_td_uid_3_5872ec4ddf819.ajax_pagination_infinite_stop = "";
block_td_uid_3_5872ec4ddf819.max_num_pages = "248";
tdBlocksArray.push(block_td_uid_3_5872ec4ddf819);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5872ec4ddf819_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5872ec4ddf819" ><h4 class="td-related-title"><a id="td_uid_4_5872ec4de2fa5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5872ec4ddf819" href="#">RELATED ARTICLES</a><a id="td_uid_5_5872ec4de306d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5872ec4ddf819" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5872ec4ddf819 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/classic-white-wedding-169-toni-stephen/" rel="bookmark" title="A classic couture wedding in white and lace"><img width="218" height="150" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Toni-Stephen-8-218x150.jpg" alt="" title="A classic couture wedding in white and lace"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/classic-white-wedding-169-toni-stephen/" rel="bookmark" title="A classic couture wedding in white and lace">A classic couture wedding in white and lace</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/bohemian-meadow-wedding-169-alexa-jamie/" rel="bookmark" title="Laid-back and loved up: The bohemian meadow wedding"><img width="218" height="150" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Amy-ryan-12-218x150.jpg" alt="" title="Laid-back and loved up: The bohemian meadow wedding"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/bohemian-meadow-wedding-169-alexa-jamie/" rel="bookmark" title="Laid-back and loved up: The bohemian meadow wedding">Laid-back and loved up: The bohemian meadow wedding</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/amy-damian/" rel="bookmark" title="A pretty peach and blush wedding"><img width="218" height="150" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Amy-Damian-feature--218x150.jpg" alt="" title="A pretty peach and blush wedding"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/amy-damian/" rel="bookmark" title="A pretty peach and blush wedding">A pretty peach and blush wedding</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5872ec4ddf819" data-td_block_id="td_uid_3_5872ec4ddf819"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5872ec4ddf819" data-td_block_id="td_uid_3_5872ec4ddf819"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->	
	<div id="contentclick3784"></div>

<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://www.weddingideasmag.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://www.weddingideasmag.com/december-wedding-169-anouska-greig/&#038;post_id=111468" />
			Logging In...		</div>
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/december-wedding-169-anouska-greig/#respond" style="display:none;">cancel</a></small></h3>				<form action="http://www.weddingideasmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://www.weddingideasmag.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=111468" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://www.weddingideasmag.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=111468" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='111468' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6145f8d2d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p></div>				</form>
					</div><!-- #respond -->
			</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text dfp-mpu"><div class="block-title"><span>Double MPU</span></div>			<div class="textwidget"><!-- /2611224/WeddingIdeas-DMPU -->
<center><div id='div-gpt-ad-1477573745800-0' style='text-align:center; height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477573745800-0'); });
</script>
</div></center></div>
		</aside><aside class="widget widget_text dfp-mpu"><div class="block-title"><span>MPU 1</span></div>			<div class="textwidget"><!-- /4856165/WI_Website_MPU_1 -->
<div id='wi_website_mpu_1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_mpu_1'); });
</script>
</div></div>
		</aside><aside class="widget widget_text dfp-mpu custom-mpu"><div class="block-title"><span>Custom MPU</span></div>			<div class="textwidget"><a style="text-align:center;" href="http://bit.ly/BWA-vote-now" target="_blank"><img src="http://www.weddingideasmag.com/wp-content/uploads/2016/09/image002.gif" /></a></div>
		</aside><aside class="widget widget_text dfp-mpu">			<div class="textwidget"><center><a href="https://r1.dotmailer-surveys.com/026nm15-4922v3e6" target="_blank"><img src="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/WI-signup-button-300x125.jpg" /></a></center></div>
		</aside><aside class="widget widget_text custom-banners"><div class="block-title"><span>Custom Banners</span></div>			<div class="textwidget"><!-- /4856165/WI_Website_Sidebar_Custom_1 -->
<div id='wi_website_sidebar_custom_1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_1'); });
</script>
</div>

<!-- /4856165/WI_Website_Sidebar_Custom_2 -->
<div id='wi_website_sidebar_custom_2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_2'); });
</script>
</div>

<!-- /4856165/WI_Website_Sidebar_Custom_3 -->
<div id='wi_website_sidebar_custom_3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_3'); });
</script>
</div>

<!-- /4856165/WI_Website_Sidebar_Custom_4 -->
<div id='wi_website_sidebar_custom_4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_4'); });
</script>
</div>

<!-- /4856165/WI_Website_Sidebar_Custom_5 -->
<div id='wi_website_sidebar_custom_5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_sidebar_custom_5'); });
</script>
</div></div>
		</aside><aside class="widget widget_text dfp-mpu"><div class="block-title"><span>MPU 2</span></div>			<div class="textwidget"><!-- /4856165/WI_Website_MPU_2 -->
<div id='wi_website_mpu_2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_mpu_2'); });
</script>
</div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- WI_Website_Footer -->
<div id='wi_website_footer'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('wi_website_footer'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_6_5872ec4e17f03 = new tdBlock();
block_td_uid_6_5872ec4e17f03.id = "td_uid_6_5872ec4e17f03";
block_td_uid_6_5872ec4e17f03.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"485","category_ids":"","custom_title":"Editor Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5872ec4e17f03_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5872ec4e17f03.td_column_number = "1";
block_td_uid_6_5872ec4e17f03.block_type = "td_block_7";
block_td_uid_6_5872ec4e17f03.post_count = "3";
block_td_uid_6_5872ec4e17f03.found_posts = "39";
block_td_uid_6_5872ec4e17f03.header_color = "#";
block_td_uid_6_5872ec4e17f03.ajax_pagination_infinite_stop = "";
block_td_uid_6_5872ec4e17f03.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_6_5872ec4e17f03);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5872ec4e17f03_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5872ec4e17f03" ><h4 class="block-title"><span>Editor Picks</span></h4><div id=td_uid_6_5872ec4e17f03 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/dubai-rocks-diamond-jewellery/" rel="bookmark" title="9 reasons to choose Dubai Rocks for your dazzling diamond jewellery"><img width="100" height="70" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Dubai-Rocks-updated-featured-image-100x70.jpg" alt="Dubai Rocks" title="9 reasons to choose Dubai Rocks for your dazzling diamond jewellery"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/dubai-rocks-diamond-jewellery/" rel="bookmark" title="9 reasons to choose Dubai Rocks for your dazzling diamond jewellery">9 reasons to choose Dubai Rocks for your dazzling diamond jewellery</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-02T19:30:49+00:00" >January 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/new-look-2017/" rel="bookmark" title="Bigger &#038; Better … Inspirational &#038; Aspirational"><img width="100" height="70" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2016/11/Wedding-Ideas-Magazine-New-Look-Cover-100x70.jpg" alt="wedding-ideas-magazine-new-look-cover" title="Bigger &#038; Better … Inspirational &#038; Aspirational"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/new-look-2017/" rel="bookmark" title="Bigger &#038; Better … Inspirational &#038; Aspirational">Bigger &#038; Better … Inspirational &#038; Aspirational</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-02T21:30:42+00:00" >November 2, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/10-ways-personalise-your-wedding/" rel="bookmark" title="10 ways to personalise your wedding!"><img width="100" height="70" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2016/10/Bridebook-10-ways-to-personalise-your-wedding-featured-image-100x70.jpg" alt="10 ways to personalise your wedding from the planning experts at Bridebook.co.uk! Make your day perfect for the two of you with these top tips!" title="10 ways to personalise your wedding!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/10-ways-personalise-your-wedding/" rel="bookmark" title="10 ways to personalise your wedding!">10 ways to personalise your wedding!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-06T11:30:03+00:00" >October 6, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text ">			<div class="textwidget"><a href="http://www.weddingideasmag.com" target="_blank" title="Wedding Ideas Magazine"><img class="footerLogo" src="/wp-content/themes/listify-child/images/wedding_ideas_logo_ block_white.png" /></img></a</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_7_5872ec4e2b154 = new tdBlock();
block_td_uid_7_5872ec4e2b154.id = "td_uid_7_5872ec4e2b154";
block_td_uid_7_5872ec4e2b154.atts = '{"limit":"3","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5872ec4e2b154_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5872ec4e2b154.td_column_number = "1";
block_td_uid_7_5872ec4e2b154.block_type = "td_block_7";
block_td_uid_7_5872ec4e2b154.post_count = "3";
block_td_uid_7_5872ec4e2b154.found_posts = "4847";
block_td_uid_7_5872ec4e2b154.header_color = "#";
block_td_uid_7_5872ec4e2b154.ajax_pagination_infinite_stop = "";
block_td_uid_7_5872ec4e2b154.max_num_pages = "1616";
tdBlocksArray.push(block_td_uid_7_5872ec4e2b154);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5872ec4e2b154_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5872ec4e2b154" ><h4 class="block-title"><span>Popular Posts</span></h4><div id=td_uid_7_5872ec4e2b154 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/12-wedding-ceremony-songs-walking-in-and-walking-out/" rel="bookmark" title="12 wedding ceremony songs &#8211; walking in and walking out"><img width="100" height="70" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2013/12/12-wedding-ceremony-songs-walking-in-and-walking-out-hartleyweddings.co_.uk-feat-100x70.jpg" alt="" title="12 wedding ceremony songs &#8211; walking in and walking out"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/12-wedding-ceremony-songs-walking-in-and-walking-out/" rel="bookmark" title="12 wedding ceremony songs &#8211; walking in and walking out">12 wedding ceremony songs &#8211; walking in and walking out</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-14T11:30:30+00:00" >December 14, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/7-non-cheesy-wedding-readings-for-long-term-couples/" rel="bookmark" title="7 non-cheesy wedding readings for long-term couples"><img width="100" height="70" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2014/04/7-non-cheesy-wedding-readings-for-long-term-couples-dominiquebader.com-feat-100x70.jpg" alt="" title="7 non-cheesy wedding readings for long-term couples"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/7-non-cheesy-wedding-readings-for-long-term-couples/" rel="bookmark" title="7 non-cheesy wedding readings for long-term couples">7 non-cheesy wedding readings for long-term couples</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-16T19:30:49+00:00" >April 16, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/the-mr-mrs-quiz/" rel="bookmark" title="The Mr &amp; Mrs Quiz 2016 – Just how well do you know each other?"><img width="100" height="70" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2013/12/mr-mrs-quiz-katherineashdown.co_.uk-James-and-Charlie-Wedding-543-100x70.jpg" alt="mr-mrs-quiz-katherineashdown.co.uk James and Charlie Wedding-543" title="The Mr &amp; Mrs Quiz 2016 – Just how well do you know each other?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/the-mr-mrs-quiz/" rel="bookmark" title="The Mr &amp; Mrs Quiz 2016 – Just how well do you know each other?">The Mr &amp; Mrs Quiz 2016 – Just how well do...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-14T12:00:04+00:00" >February 14, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text ">			<div class="textwidget"><div class="footerText">
<p>Wedding Ideas is dedicated to helping you plan your big day no matter what your budget. It's number one for real weddings and great planning ideas for bride, groom, bridesmaids, hen, stag, dress, flowers, cakes and much more!</p>
</div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text "><div class="block-title"><span>Our Other Titles</span></div>			<div class="textwidget"><ul>
<li><a href="http://www.artistsandillustrators.co.uk" target="_blank">artistsandillustrators.co.uk</a></li>
<li><a href="http://www.babylondon.co.uk" target="_blank">babylondon.co.uk</a></li>
<li><a href="http://www.babyhampshire.co.uk" target="_blank">babyhampshire.co.uk</a></li>
<li><a href="http://www.babysurrey.co.uk" target="_blank">babysurrey.co.uk</a></li>
<li><a href="http://www.britain-magazine.co.uk" target="_blank">britain-magazine.co.uk</a></li>
<li><a href="http://www.classicboat.co.uk" target="_blank">classicboat.co.uk</a></li>
<li><a href="http://www.cruise-international.com" target="_blank">cruise-international.com</a></li>
<li><a href="http://www.discoverbritainmag.com" target="_blank">discoverbritainmag.com</a></li>
<li><a href="http://www.gooduniguide.co.uk" target="_blank">gooduniguide.co.uk</a></li>
<li><a href="http://www.independentschoolparent.com" target="_blank">independentschoolparent.com</a></li>
<li><a href="http://independentschoolparent.com/directory" target="_blank">independentschoolparent.com/directory</a></li>
<li><a href="http://www.littlelondonmagazine.co.uk" target="_blank">littlelondonmagazine.co.uk</a></li>
<li><a href="http://www.racecar-engineering.com" target="_blank">racecar-engineering.com</a></li>
<li><a href="http://www.sailingtoday.co.uk" target="_blank">sailingtoday.co.uk</a></li>
<li><a href="http://www.theenglishgarden.co.uk" target="_blank">theenglishgarden.co.uk</a></li>
<li><a href="http://www.theenglishhome.co.uk" target="_blank">theenglishhome.co.uk</a></li>
<li><a href="http://www.yachtsandyachting.co.uk" target="_blank">yachtsandyachting.co.uk</a></li>
</ul></div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.weddingideasmag.com/"><img class="td-retina-data" src="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo.png" data-retina="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/images/logos/Wedding-Ideas-2015-Logo-Retina.png" alt="Wedding Ideas magazine logo" title="Wedding Ideas Magazine - Number one for real weddings and great planning ideas for bride, groom, bridesmaids, hen, stag, dress, flowers, cakes and much more"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/weddingideasmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+weddingideasmagazine/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weddingideas" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/weddingideasmag" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/wimagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/wedideas" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-106891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-106891"><a target="_blank" href="http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/includes/wedding-ideas-media-pack.pdf">Advertising</a></li>
<li id="menu-item-106883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106883"><a target="_blank" href="https://www.chelseamagazines.com/the-chelsea-magazine-company-terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-106884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106884"><a target="_blank" href="https://www.chelseamagazines.com/the-chelsea-magazine-company-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86944"><a href="http://www.weddingideasmag.com/competition-rules/">Competition Rules</a></li>
<li id="menu-item-86945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86945"><a href="http://www.weddingideasmag.com/sitemap/">Sitemap</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    All rights reserved - &copy; <a style="color: inherit !important;" href="https://www.chelseamagazines.com/" target="_blank">The Chelsea Magazine Company</a> 2017                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.weddingideasmag.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.weddingideasmag.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.weddingideasmag.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.weddingideasmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/white-hollywood-wedding/" rel="bookmark" title="The white Hollywood wedding"><img width="100" height="70" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/Sarah-Chris-16711-100x70.jpg" alt="" title="The white Hollywood wedding"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/white-hollywood-wedding/" rel="bookmark" title="The white Hollywood wedding">The white Hollywood wedding</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-30T11:30:18+00:00" >November 30, 2016</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/the-bay-tree-pastel-wedding/" rel="bookmark" title="The bay tree pastel wedding"><img width="100" height="70" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2016/09/Sarah-James-feature1-1-100x70.png" alt="" title="The bay tree pastel wedding"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/the-bay-tree-pastel-wedding/" rel="bookmark" title="The bay tree pastel wedding">The bay tree pastel wedding</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-04T15:30:28+00:00" >September 4, 2016</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/real-wedding-at-st-michaels-church-lancashire-lynley-and-simon/" rel="bookmark" title="Real Wedding at St. Michael&#8217;s Church, Lancashire &#8211; Lynley and Simon"><img width="100" height="70" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2012/05/lynley-and-simon-11-100x70.jpg" alt="" title="Real Wedding at St. Michael&#8217;s Church, Lancashire &#8211; Lynley and Simon"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/real-wedding-at-st-michaels-church-lancashire-lynley-and-simon/" rel="bookmark" title="Real Wedding at St. Michael&#8217;s Church, Lancashire &#8211; Lynley and Simon">Real Wedding at St. Michael&#8217;s Church, Lancashire &#8211; Lynley and Simon</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-05-01T10:01:23+00:00" >May 1, 2012</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/the-best-2016-real-weddings/" rel="bookmark" title="The best 2016 REAL weddings!"><img width="100" height="70" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2016/12/The-best-real-wedding-2016-feature--100x70.jpg" alt="" title="The best 2016 REAL weddings!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/the-best-2016-real-weddings/" rel="bookmark" title="The best 2016 REAL weddings!">The best 2016 REAL weddings!</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-09T11:30:27+00:00" >December 9, 2016</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://www.weddingideasmag.com/briody-dominics-nautical-wedding-with-a-vintage-twist/" rel="bookmark" title="Briody &amp; Dominic&#8217;s nautical wedding with a vintage twist!"><img width="100" height="70" class="entry-thumb" src="http://www.weddingideasmag.com/wp-content/uploads/2015/02/143-briody-dominic-cotswoldweddings.net-723IMG_5321-100x70.jpg" alt="143-briody-dominic-cotswoldweddings.net" title="Briody &amp; Dominic&#8217;s nautical wedding with a vintage twist!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.weddingideasmag.com/briody-dominics-nautical-wedding-with-a-vintage-twist/" rel="bookmark" title="Briody &amp; Dominic&#8217;s nautical wedding with a vintage twist!">Briody &amp; Dominic&#8217;s nautical wedding with a vintage twist!</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-08T13:30:17+00:00" >March 8, 2015</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5872ec4e70942
    -->

    <script type='text/javascript' src='http://www.weddingideasmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.weddingideasmag.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.weddingideasmag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</div><!-- END: #background-wallpaper -->


<!-- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
<!-- - - - - - - - - - - CUSTOM FOOTER SCRIPTS - - - - - - - - - - - -->
<!-- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->

<!-- Only load these resources on a normal post -->
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wedideas" async="async"></script>
		
		<!-- Pinterest Buttons -->
		<script type="text/javascript" async>
			(function(d){
				var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				p.type = 'text/javascript';
				p.async = true;
				p.src = '//assets.pinterest.com/js/pinit.js';
				f.parentNode.insertBefore(p, f);
			}(document));
		</script>
		
		<!-- ContentClick Code -->
		<script type="text/javascript" async>
			(function() {
				var data = {pub_id: "1564",w_id: "3784",pw: "a789d68f42f8b4", cbust: (new Date()).getTime()};
				var u="";
				for(var key in data){u+=key+"="+data[key]+"&"}
				u=u.substring(0,u.length-1);		
				var a = document.createElement("script");
				a.type= 'text/javascript';
				a.src = "https://api.contentclick.co.uk/pub_serve.php?" + u;
				a.async = true;		
				document.getElementById("contentclick3784").appendChild(a);
			})();		
		</script>
	
		<!-- Skimlinks Code -->
		<script type="text/javascript" src="//s.skimresources.com/js/67762X1515523.skimlinks.js" async></script>
	
</body>
</html>